plus de son sous XP sp3 sur ASUS

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



plus de son sous XP sp3 sur ASUS

Messagepar bonzai01 » 31 Jan 2010, 09:41

Bonjour,

je n'ai plus de son sur mon ordi depuis hier. Le son fonctionne au démarrage de Windows mais pas si j'écoute quelque chose sur internet par exemple (ce qui peut signifier que du coté matérie y compris drivers c'est OK).
J'ai regardé sur "panneau de configuration" et dans "son et périphériques audio"/"volume" j'ai la mention "aucun périphérique audio". Ce qui entraîne l'impossibilité d'accéder à la partie "volume du périphérique".
Que dois-je faire.
Ceci m'est déjà arrivé mais c'est reparti (sans réinstaller les drivers, rechargé le système ou toutes autres solutions très lourdes).
Cordialement.
Merci.

Bonzai.
31/01/2010 9h37
bonzai01
 

Re: plus de son sous XP sp3 sur ASUS

Messagepar AbraCarambar » 20 Fév 2010, 16:08

Bonjour,
cela sent le virus...

Sur le pc de mon garagiste, une chanson téléchargée "je t'aime à l'italienne", quelle idée de dl une chanson pareille, bref..., et bien il y avait une petit service qui s'était installé au démarrage, qui coupait le son, plus la possibilité de faire quoique ce soit dans le gestionnaire de son, mais qui surtout bloquait la maj de l'antivirus, astucieux.
J'ai découvert la chose en allant voir ce qui démarrait, avec la commande msconfig dans démarrer/exécuter, j' ai vu un truc louche, je l'ai désactivé, j'ai redémarré, puis j'ai scanné la machine avec avira antivir qui a pu se mettre à jour, et qui a trouvé le coupable. En te souhaitant que cela soit aussi simple, pas toujours le cas...
Pour l'histoire, il ne m'a pas fait payer la réparation, sympa :)

mais à la vue de ce que tu dis, cela semblerait bien être une attaque...

les spécialistes demandent un log HijackThis, mais je ne pourrais pas tout analyser sur ce log.
Mais c'est plus performant que msconfig pour savoir ce qui démarre sur la machine, pas de doute.
Perso, je regarde aussi le démarrage de ccleaner, qui est différent de msconfig, et en profite pour tout nettoyer au passage. temporaires et registre, réglages par défaut.
La dernière version de ccleaner va vraiment plus loin que les précédentes dans le registre, sans avoir créer de soucis sur vista64/seven64 et XP virtualisé sous seven, j'ai confiance en cet outil.

bonne investigation.
AbraCarambar
 


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 6 invités

  •  Liens commerciaux