Problème de sélection avec la souris

Le Forum Windows XP

Messagepar miroudou » 20 Juil 2009, 09:04

Bonjour,

Depuis quelques jours j'ai un problème avec la souris au niveau de la sélection de texte, quel que soit le programme utilisé.
Le bouton gauche enfoncé, la sélection ne s'opère pas ou commence seulement en plein milieu du texte.
Ou lorsque le texte est sélectionné, en relâchant le bouton gauche, tout se désélectionne sans avoir bougé la souris.
Il faut que j'effectue de nombreux essais avant d'y arriver, et parfois je n'y arrive pas du tout.
Par ailleurs, je constate parfois un bouton qui s'affiche à côté du pointeur de la souris et qui permet d'ouvrir une liste de commandes que je n'avais jamais vue :
- Bloguer sur Windows live
- Windows live
- Localiser avec Live Search
- Traduire avec Live Search
- Tous les accélérateurs

D'avance, je vous remercie pour votre précieuse aide.
Très cordiales salutations.
Miroudou
miroudou
 
Messages: 19
Inscrit le: 20 Juil 2009, 08:50

Messagepar Kejin » 20 Juil 2009, 09:41

Bonjour,

D'après ce que tu nous indiques, ce problème se produit sous Internet Explorer 8 (correct ?).
Les fonctions supplémentaires associées au clic-droit font partie des nouveautés d'IE8 (accélérateurs). Tu peux les configurer ou les désactiver si tu n'en as pas l'utilité.
Pour revenir à tes problèmes de sélection, cette difficulté est-elle présente sous toutes les applications (traitement de texte...) ?
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59

Messagepar miroudou » 20 Juil 2009, 09:57

Bonjour,

Merci pour votre aimable réponse.
J'ai effectivement IE8
Par ailleurs, le problème se produit dans n'importe quel logiciel : traitement de texte Word, Excel, IE8...
Très cordiales salutations.
Miroudou
miroudou
 
Messages: 19
Inscrit le: 20 Juil 2009, 08:50

Messagepar Kejin » 20 Juil 2009, 10:13

Peut être dans le panneau de configuration Image souris, chercher si la fonction "activer le verrouillage du clic" n'est pas cochée.
As-tu installé un pilote particulier pour ta souris ?
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59

Messagepar miroudou » 20 Juil 2009, 10:24

La fonction "activer le verrouillage du clic" n'est pas cochée.
Je possède tout le matériel depuis deux ans et je n'ai rien installé concernant la souris depuis mon acquisition.
Il s'agit d'un souris HID et dans les propriétés je lis que le périphérique fonctionne correctement. Le pilote est de Microsoft version 5.1.2600.0.
Tiens, je viens de remarquer que lorsque je veux saisir une fenêtre par la barre du titre pour déplacer la fenêtre dans l'écran, je n'arrive pas à la saisir du premier coup, il faut que je réessaye plusieurs fois.
miroudou
 
Messages: 19
Inscrit le: 20 Juil 2009, 08:50

Messagepar Kejin » 20 Juil 2009, 11:14

à tout hasard, le bouton gauche de cette souris ne serait pas un peu "fatigué" ? As-tu essayé avec une autre souris ?
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59

Messagepar miroudou » 20 Juil 2009, 11:48

La souris en question est une souris sans fil.
Je viens de resortir ma "bonne vieille souris avec fil" et je consate qu'elle est un peu plus lente dans les déplacements, mais plus aucun problème !
Donc, conclusion, me problèmes viennent de la souris.
Eh bien, mille fois merci pour toute cette aide.
Excellente continuation et très cordiales salutations à toutes ces personnes qui aident les autres dans l'ombre
Bravo et merci
Miroudou
miroudou
 
Messages: 19
Inscrit le: 20 Juil 2009, 08:50

Messagepar miroudou » 20 Juil 2009, 12:27

Je reviens encore une fois vers vous pour vous signaler que je viens de changer les piles de la souris et mes problèmes sont réglés !
Jusqu'à présent, j'avais toujours un message qui me prévenait qu'il fallait changer les piles, et malgré ce message, je pouvais encore utiliser la souris durant quelques jours. Une fois j'ai effectué le test suivant : j'ai attendu jusqu'à épuisement total des piles, la souris ne fonctionnait plus, et après avoir changé les piles elle repartait normalement.
Aujourd'hui, c'est sûrement une des deux piles qui est défectueuse.
Encore tous mes remerciements pour votre aide précieuse et instructive.
Très cordiales salutations.
Mirdoudou
Image
miroudou
 
Messages: 19
Inscrit le: 20 Juil 2009, 08:50

Messagepar Kejin » 20 Juil 2009, 13:07

Pas de quoi, à ton service Image
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Google Adsense [Bot] et 6 invités

  •  Liens commerciaux