problème au démarrage de Windows (XP)

Le Forum Windows XP

Messagepar totoff » 26 Mar 2009, 19:54

Bonjours,
Depuis hier, XP plante au démarrage.
J'ai essayé le mode sans échec mais çà ne change rien.
J'ai essayé de réparer grâce à mon CD XP et en choisissant "R" pour le réparer, mais une fois que çà se lance, çà me demande un code administrateur. Je n'ai aucun code pour mon windows.
J'ai essayé de réparer manuellement le fichier system en passant par Vista qui est présent également sur ma machine.
Ai je une autre solution que de formater ?
Merci d'avance.
totoff
 
Messages: 13
Inscrit le: 26 Mar 2009, 19:47

Messagepar LeLapinFou » 26 Mar 2009, 21:14

Bonsoir,
totoff a écrit:çà me demande un code administrateur. Je n'ai aucun code pour mon windows.

C'est le code mis lors de l'installation...
Essayez enter tout simplement, si cela ne fonctionne pas...
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9512
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar totoff » 27 Mar 2009, 17:20

Je n'ai jamais mis de code admi, et entrer sans mettre un mot de passe me met que le code n'est pas valide et au bout de 3 fois tout s'arrêt.

Si il n'y a pas de solution autre que de formater, je souhaiterais savoir comment remettre le multi-boot comme il est en ce moment soit:
-linux ou vista ou xp.
Merci d'avance.
Dernière édition par totoff le 27 Mar 2009, 17:21, édité 1 fois au total.
totoff
 
Messages: 13
Inscrit le: 26 Mar 2009, 19:47

Messagepar LeLapinFou » 30 Mar 2009, 07:25

totoff a écrit:Je n'ai jamais mis de code admi

A vous contredire, si, obligatoirement, car la console de réparation prend le mot de passe mis lors de l'installation qui n'et pas le même que le mot de passe de l'admin.
Pour le dual boot
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9512
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 6 invités

  •  Liens commerciaux