Fichiers infectés en quarantaine.

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar Marylou » 10 Mar 2009, 20:58

Bonsoir à toutes et à tous,
Je travaille avec Windows XP Home (édition familiale) et j'ai été infecté il y a quelque temps en raison d'imprudences liées à mon inexpérience. Mais tout est rentré dans l'ordre et mon pc fonctionne bien, tous les différents scans étant bons.

Néanmoins, à chaque démarrage, j'ai un message Windows qui m'indique qu'il ne trouve pas le fichier C:Windowssystem32driversSCtri.exe.
Et pour cause, ce fichier est en quarantaine, en triple exemplaire, avec également system32SCtri.exe et system32may.exe.
Tous sont infectés par Exploit.Win32.MS06040!IK

Je n'ai pas résisté et j'ai supprimé deux du triplé et le dernier cité, may.exe.
Je me demande si je peux sans risque supprimer les deux restants car ils se termine par EXE? Et que faire ensuite pour ne plus avoir ce message de Windows?

Merci beaucoup pour votre aide!
Dernière édition par Marylou le 11 Mar 2009, 09:32, édité 1 fois au total.
Marylou
 
Messages: 3
Inscrit le: 10 Mar 2009, 19:51

Messagepar patblt » 13 Mar 2009, 12:48

Salut,

Tu dois supprimer sans te poser de question puisqu'ils sont infectés. SCtri.exe est un malware, donc pas de regrets...

Pour ton message au démarrage, c'est certainement du à une entrée dans la base de registres qui tente de lancer ce programme nuisible. Pour nettoyer cela sans danger tu peux utiliser CCleaner, un freeware vraiment performant qui nettoie ton PC (à la demande) dans tous les coins sales où l'on passe rarement Image

http://www.ccleaner.com/


Cordialement,
Patrick
patblt
 
Messages: 4
Inscrit le: 13 Mar 2009, 12:25

Messagepar Marylou » 15 Mar 2009, 20:40

Bonsoir à tous et merci pour tes conseils, Patrick.
J'ai tout supprimé et le pc fonctionne toujours! En revanche, le message de Windows au démarrage persiste. Il s'agit d'un message type de Windows, identique à celui qu'il fait lorsqu'après une recherche avec démarrer>>exécuter, il ne trouve pas le fichier demandé.
J'avais déjà CCleaner, qui semble faire l'unanimité, et j'ai aussi jv16 Power Tools, un nettoyeur de registre. J'ai utilisé les deux en mode sans échec et ils ne m'ont rien trouvé du tout. J'ai aussi fait sfc /scannow mais aucun problème n'est apparu.
Quelque chose, de malveillant, demande le fichier SCtri.exe au démarrage. Un reliquat de l'infection, sans doute. J'avais bloqué ce ficher et, les premiers temps de l'infection, il faisait plusieurs centaines de demandes de connexions sortantes à mon pare-feu!!
Bon, il y a pire comme problème mais je cherche toujours et merci pour votre aide!
Dernière édition par Marylou le 15 Mar 2009, 20:44, édité 1 fois au total.
Marylou
 
Messages: 3
Inscrit le: 10 Mar 2009, 19:51

Messagepar zebulon » 15 Mar 2009, 20:52

Bonjour,

Il doit rester des traces quelque part.

Va dans l'explorateur à C:windowssystem32 --> clique sur l'en-tête de colonne "Date de modification" de façon à classer les fichiers par ordre décroissant de date ( le plus récent en haut). Sauf en de rares exceptions bien spécicfiques le fichier le plus récent doit être wpa.dbl, tout fichier plus récent a de grandes chances d'être suspect.

Si tel est le cas, noter le nom et faire une recherche sur le web pour voir à quoi il(s) correspond(ent).
Dernière édition par zebulon le 15 Mar 2009, 20:53, édité 1 fois au total.
zebulon
 
Messages: 325
Inscrit le: 18 Fév 2008, 20:49

Messagepar Marylou » 17 Mar 2009, 16:32

Bonjour à tous,

Et merci pour ton aide ZEBULON. J'ai essayé de faire comme tu me l'as dit et le plus récent, avant wpa.dbl, est un simple rapport JKDefragScreenSaver.log. Je précise que j'ai téléchargé JKDefrag bien après mon infection.

J'ai également omis de préciser que le message de Windows a lieu même quand je démarre en mode sans échec.
Si tu as une autre idée ou une précision...

Merci (j'ai un autre problème, je n'arrive pas à faire apparaître les émoticônes! Je tape le texte correspondant et quand je "prévisualise", le texte reste).
Dernière édition par Marylou le 17 Mar 2009, 16:33, édité 1 fois au total.
Marylou
 
Messages: 3
Inscrit le: 10 Mar 2009, 19:51


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 6 invités

  •  Liens commerciaux