Problème de pilote suite à changement de disque dur

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar maga3a » 14 Jan 2009, 03:19

Bonjour,

Je souhaite réparer l'installation de windows après avoir changé de disque dur. Mais j'ai un problème lors de l'installation: le clavier et la souris se bloquent alors qu'il me demande si je suis sur de vouloir utiliser le pilote de ma carte graphique. Notez bien que tout allait bien lorsqu'il ma demandé si je voulait utiliser mon pilote de carte son et depuis le début de l'installation.

Alors j'aimerais bien que quelqu'un qui s'y connait un peu plus que moi en Windows puisse me conseiller une métode pour procéder. Serait-il possible de suprimer le pilote de la partition pour l'installer après l'installation?
Dernière édition par maga3a le 14 Jan 2009, 10:12, édité 1 fois au total.
Windows c'est juste un tas de 1 et de 0
maga3a
 
Messages: 5
Inscrit le: 14 Jan 2009, 03:13
Localisation: Québec

Messagepar Kejin » 14 Jan 2009, 10:14

Bonjour,

Titre édité par mes soins. D'ordinaire, il est plus facile de s'y retrouver lorsque le titre est évocateur du problème Image

Le disque dur en question est celui qui contenait l'OS ? Si c'est le cas, je suppose que tu as procédé à une nouvelle installation de Windows ? De quelle manière as-tu procédé ? As-tu installé tous les pilotes ?
Comme tu le vois, un peu plus de détail seraient les bienvenus ...
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4649
Inscrit le: 31 Oct 2004, 11:59

Messagepar maga3a » 15 Jan 2009, 22:00

donc j'ai pris partimage, j'ai copier la partition de l'ancien disque dur et je l'ai restoré dans la nouvelle partition dans le nouveau disque dur (partition plus grande). Avec cet outil, on est capable de copier l'intégralité de la partition.

Puis, je viens pour démarer sur la nouvelle partition mais le démarage s'arrête à l'écran bleu avec deux barres un peu plus foncé ou on peut choisir les utilisateur et on voit le logo de windows XP. Habituellement il est écrit démarrage de wondows mais pas là.

Alors j'ai réparer l'installation mais arrivé à la partie ou il installe les pilotes. Il se bloque lorsque il me dit que ce pilote n'a pas été validée lors des test permettant d'obtenir le logo windows. Il me le damande une première fois pour la carte graphique, tout marche normalement, puis le clavier et la souris ne répondent plus et il me demande si je veut utiliser le pilote de la carte son mais la souris ne bouge plus. Les petit carrées en bas à droite bougent toujours

Je ne sait pas si c'est vraiment un problème de pilotes suite à un changement de disque dur mais plutot un problème d'installation de pilote lors d'une réparation
Dernière édition par maga3a le 15 Jan 2009, 22:19, édité 1 fois au total.
Windows c'est juste un tas de 1 et de 0
maga3a
 
Messages: 5
Inscrit le: 14 Jan 2009, 03:13
Localisation: Québec

Messagepar LeLapinFou » 16 Jan 2009, 09:05

Bonsoir,

Votre problème ressemble étrangement a un changement de configuration totale de votre ordinateur, car il manque tous les drivers a ce que je vois.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar zebulon » 16 Jan 2009, 10:12

Bonjour,

a ma connaissance on ne peut pas utiliser les paramètres d'une configuration matérielle avec une autre configuration, si tu changes des composants essentiels de ton pc en gardant la même config il me semble normal que l'OS n'y retrouve plus ses petits.
Dernière édition par zebulon le 17 Jan 2009, 08:21, édité 1 fois au total.
zebulon
 
Messages: 325
Inscrit le: 18 Fév 2008, 20:49

Messagepar maga3a » 16 Jan 2009, 17:35

enfait, j'ai pas tout changé, juste le disque dur et sa position. Je me demande (en ayant accès à la partiton et tout les fichier à partir d'une autre installation) si c'est possible de suprimer les pilotes qu'il me demande si je veut vraiment les installés
Windows c'est juste un tas de 1 et de 0
maga3a
 
Messages: 5
Inscrit le: 14 Jan 2009, 03:13
Localisation: Québec

Messagepar Minihart » 17 Jan 2009, 13:22

Bonjour,

Maga3a dit:

juste le disque dur et sa position

Quelle position ? :/
Reconnaître ses erreurs est déja une façon d'avancer dans la vie.
Minihart
Minihart
 
Messages: 157
Inscrit le: 19 Déc 2008, 15:48
Localisation: Belgique

Messagepar maga3a » 17 Jan 2009, 16:53

de slave a master
Windows c'est juste un tas de 1 et de 0
maga3a
 
Messages: 5
Inscrit le: 14 Jan 2009, 03:13
Localisation: Québec

Messagepar maga3a » 18 Jan 2009, 16:40

bon ben laissez faire, j'ai procédé autrement: tout copier la partition, réinstaller, tout remettre sur la partition. Merci quand même
Windows c'est juste un tas de 1 et de 0
maga3a
 
Messages: 5
Inscrit le: 14 Jan 2009, 03:13
Localisation: Québec


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 9 invités

  •  Liens commerciaux