Curieux bug de l'explorer XP....

Le Forum Windows XP

Messagepar martt_1er » 24 Nov 2008, 11:38

Bonjour !
J'écris ce post suite à un problème windows que j'ai certes résolu, mais que j'aimerai bien comprendre :)
Tout d'abord, plaçons le contexte :
J'organise ma musique par style. Dans mon dossier Musique/, j'ai par exemple Jazz/, Rock/, Reggae/ et Funk/.
Mais des potes galéraient tellement pour choisir de la zique que j'ai fait un autre accès : j'ai créé un répertoire où j'ai placé tous mes albums en raccourcis par ordre alphabétique (moi, maniaque?).
Mon arborescence me donne donc :
+ Musique/
+ -alphabetique/
- A/
raccorcis vers les artistes commencant par A
- B/
raccorcis vers les artistes commencant par B
... etc
- Z/
- Funk/
- Jazz/
- Reggae/
- Rock/

Les raccourcis de -alphabetique/ pointent vers les différents répertoires de style (jazz/, rock/, etc)

Le problème :
Tant que le dossier -alphabetique/ est présent, un temps de chargement énorme (5 à 10 secondes) survient à chaque fois que je veux afficher le contenu du répertoire Musique/. Et ce dans les deux sens (en descendant comme en remontant dans l'arborescence). Bizarre, non ?

Pour info, j'ai XP Sp2, je suis en NTFS et j'ai encore plusieurs 10zaines de Giga sur mon disque. Le problème a persisté après un réinstall de windows, et a disparu quand j'ai viré -alphabetique/. Image

Une idée ?
martt_1er
 

Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 4 invités

  •  Liens commerciaux