bug de la barre des langues

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar niata11 » 11 Nov 2008, 17:02

Bonjour, je suis russe donc j'ai besoin de taper certain messages en russe. Jusqu'à ce matin je pouvais changer de langue en appuyant sur Alt+Shift, mais maintenant ça marche plus !!! Le russe s'affiche toujours dans la barre des langues et les paramètres des langues, mais je ne peux pas changer de langue! c'est toujours le français. Dans les paramètres ils indiquent que pour changer de langue il faut appuyer sur Alt + Maj + 0 !!!! Meme si j'essaie ça donne rien
Si quelqu'un connait comment remettre tout en norme...
Merci d'avance
niata11
 

Messagepar LeLapinFou » 11 Nov 2008, 19:34

Здравствуйте, добро пожаловать на форум (Merci à Google traducteur) Image

Pouvez vous nous donner les paramètres de ces 3 endroits :
Dans le panneau de config, cliquer sur Options régionnales et linguistiques
1 - Onglet Option régionnales : nous donner ce que contient la case du haut et celle du bas
2 - Onglet Langues : Cliquer sur le Bouton Détails : nous donner le contenu de la case, et aussi nous dire si le clavier Russe est installé, si ce n'est le cas, il faut cliquer sur le bouton ajouter,et dans la fenêtre en dessous (Services installés).
3 - Onglet Avancés : là aussi nous donner le contenu.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 3 invités

  •  Liens commerciaux