problème avec le lecteur windows médias

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar JuLiO67 » 18 Sep 2008, 14:46

Bonjour,
j'ai un pc équipé de windows XP, intel pentium 4, carte graphique ATI Radeon HD 2400 Pro agp, 1Go de ram.

J'ai un problème avec mon lecteur windows médias. J'ai le son mais pas d'image lorsque je veux regarder un divx. Les codecs sont installés ( j'ai vérifié avec gspot et installé "divx for windows" ). Lorsque je veux regarder un dvd lecteur plante et se ferme automatiquement.
J'ai formaté mon pc il n'y a pas longtemps et il manque le drivers d'un matériel ( PCI Device ) et je n'arrive pas à savoir lequel est-ce? ce pourrait-il que ce soit lié au problème avec le lecteur windows médias?

Merci d'avance pour votre aide..
JuLiO67
 
Messages: 17
Inscrit le: 16 Sep 2008, 19:08

Messagepar LeLapinFou » 18 Sep 2008, 16:04

Bonsoir,
JuLiO67 a écrit:il manque le drivers d'un matériel ( PCI Device ) et je n'arrive pas à savoir lequel est-ce?

Bin, nous non plus..... comme on ne connais pas la marque de ton ordinateur.
As tu essayer d'aller voir sur le site du constructeur de ton ordinateur ? ou au mieux sur le site du constructeur de la carte mère ?
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar JuLiO67 » 18 Sep 2008, 19:24

Merci pour la réponse lelapinfou

Ben, Justement, je ne retrouve plus mon pc sur le site de la marque.
J'ai un olidata pro-f287 PC P4 2,53Gh qui ne date pas d'hier, de 2003 pour dire.. lol.
Si je me souviens bien ma carte mère est une MSI ( je sais, ca avance pas beaucoup )..
N'y a-t-il pas de programme pouvant définir le driver manquant ou le matériel auquel il manque les pilotes???
JuLiO67
 
Messages: 17
Inscrit le: 16 Sep 2008, 19:08

Messagepar JuLiO67 » 18 Sep 2008, 19:35

Et aurais-tu une idée en ce qui concerne lr lecteur windows médias??
Le problème peut-il être du à des trojan? car j'en ai 2 que avast détecte mais n'arrive pas à supprimer:
- Trojan-gen
- Dropper-bpe
Je précise que je les ai chopé en cherchant des drivers sur ma-config.com et non sur des sites X. lol
J'ai déja essayé a-squared, cleaner, trojan remover, spyware fighter, defenza et spybot mais rien à faire.. j'ai zone alarm comme firewall et avast comme anti-virus.
JuLiO67
 
Messages: 17
Inscrit le: 16 Sep 2008, 19:08

Messagepar Kejin » 19 Sep 2008, 07:39

Bonjour,

Pour détecter ton matériel, tu peux utiliser Everest (shareware) ou son prédécesseur gratuit AIDA32. Il me semble qu'un site comme touslesdrivers.com propose également un utilitaire de détection de matériel avec listing des pilotes manquants ou non à jour.

Pour ton problème de trojan, tu peux faire un scan avec un antivirus en ligne (voir la rubrique Sécurité du forum).
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4649
Inscrit le: 31 Oct 2004, 11:59

Messagepar zebulon » 19 Sep 2008, 09:52

Bonjour,

Ne serait-ce pas tout simplement le pilote de la carte son ?
zebulon
 
Messages: 325
Inscrit le: 18 Fév 2008, 20:49

Messagepar LeLapinFou » 19 Sep 2008, 13:28

Je dirais plutôt le modem intégré, cela y ressemble bien.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar JuLiO67 » 19 Sep 2008, 18:54

Ok. merci à vous. Je vais essayé tout ca. Je vous tiendrais au courant ci c'est bon ou pas.
Et vous avez une idée pour mon problème avec lecteur windows médias?
JuLiO67
 
Messages: 17
Inscrit le: 16 Sep 2008, 19:08

Messagepar JuLiO67 » 19 Sep 2008, 19:13

Donc voila. j'ai installé aida et il a trouvé 2 périphériques:
Ressources des périphériques
IRQ 10 Partagé PCI Device
Mémoire DFEEC000-DFEEFFFF Indéterminé PCI Device

Voila, ce sont des périphériques windows. Mais je ne sais toujours ce qu'il me manque comme drivers ou pilotes.... j'avai déja essayé avec mon cd de windows mais rien..
aida chercherait-il directement ce qu'il faut? Si oui comment?
JuLiO67
 
Messages: 17
Inscrit le: 16 Sep 2008, 19:08

Messagepar LeLapinFou » 19 Sep 2008, 19:53

Tu as essayé de mettre ton N° de série ici
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar JuLiO67 » 19 Sep 2008, 21:45

Quel numéro de série?
Car la seule info que j'ai c'est ce que j'ai écris plus haut...
JuLiO67
 
Messages: 17
Inscrit le: 16 Sep 2008, 19:08

Messagepar LeLapinFou » 19 Sep 2008, 23:39

Je t'ai donné quoi comme lien ? Le site du constructeur de ton Pc !
Donc, le N° de série de ton ordinateur, tu le tape dans la case, et tu devrais avoir les drivers correspondant.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar JuLiO67 » 20 Sep 2008, 16:51

Ok merci. Excuse mais j'avais pas remarqué.. je Suis blond je précise lol..
JuLiO67
 
Messages: 17
Inscrit le: 16 Sep 2008, 19:08

Messagepar JuLiO67 » 23 Sep 2008, 16:34

Je crois que j'ai trouvé le problème. Je pense que ceci vient de ma carte graphique. J'ai mis une ATI Radeon Hd 2400 Pro AGP. Ma carte mère est une ATX S478 MS6567 533MHZ + LAN + AUDIO 5.1 et je possède windows Xp familial. y aurait-il un problème de compatibilité? Je pense que mon problème de manque d'image avec mon lecteur windows médias vient de la et que le matériel non installé est cet carte graphique. l'emplacement du périphérique non installé est bus1 pci...
JuLiO67
 
Messages: 17
Inscrit le: 16 Sep 2008, 19:08

Messagepar LeLapinFou » 23 Sep 2008, 19:12

Dans le gestionnaire de périphérique, la carte graphique est-elle vue ?
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Suivant

Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 4 invités

  •  Liens commerciaux