Xp Pro - Problème réseaux - Accés ressource partagée -

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar freedisk » 14 Juin 2008, 16:17

Bonjour à tous

Voici la situation

5 machines toutes sous XP Pro à jour.
1 machine "serveur" stocke des fichiers qui sont partagés. Sur cette machine des comptes ont été créés avec user/password. Les autorisations de partages précisent les utilisateurs, la sécurité NTFS en fait de même. Je n'ai pas ajouter dans les autorisation le groupe "tout le monde"

Le problème :
Toutes les machines ont un utilisateur et un mot de passe non vide. Certaines machines qui veulent accéder aux fichiers partagés sur "serveur" se voient proposer une boite d'authentification pour l'accès aux ressources partagées. Si l'on utilise un couple user/password définis sur la machine "serveur", tout fonctionne pour le mieux et le jeton de sécurité fonctionne durant toute la durée de la session utilisateur.

Par contre, certaines machines XP Pro, lors de l'accés aux fichiers partagés par "serveur" ne proposent pas la boite d'authentification et renvois directement un message d'erreur du type ".... Accès refusé, contacter l'admin".
Mais si sur "serveur", j'ajoute les autorisation en partage et sécurité NTFS "Tout le monde", ces mêmes machines accédent alors sans problème aux fichiers partagés.

La question que je me pose et qui me taraude l'esprit est : pourquoi dans certains cas le système me propose bien la boite d'authentification user/password (ce que je voudrais systématiquement) pour l'accés aux fichiers partagés et pourquoi sur d'autres machines cette même boite n'est pas proposée et du coup l'accés ne peut se faire que si le groupe '"tout le monde" est dans la sécurité et le partage de "serveur" (ce que je veux éviter) ?

Je voudrais donc avoir le même comportement sur tous les postes : à savoir la boite d'authentification user/password pour l'accés aux fichiers partagés.

Merci de votre aide...

Au niveau connectivité tout est ok : ping
freedisk
 

Messagepar Kejin » 14 Juin 2008, 16:56

Bonjour,

sur les machines qui ne peuvent se logguer, n'y a t-il pas un mot de passe réseau enregistré pour le serveur et qui ne serait plus valide? (voir dans le panneau de configuration-> Utilisateurs-> gérer mes mots de passe réseau)
Dernière édition par Kejin le 14 Juin 2008, 16:56, édité 1 fois au total.
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4649
Inscrit le: 31 Oct 2004, 11:59

Messagepar freedisk » 14 Juin 2008, 19:23

Bonjour,

C'est une piste à étudier ... je regarderais cela pour voir si cela a une incidence sur l'accès aux ressources partagées ...

Quelle est la différence entre une machine qui demande l'authentification pour l'accès à une ressource réseau et une machine qui ne la demande pas et renvois directement un message d'erreur du type "accés refusé"...
La machine "serveur" est récente sur le réseau. Et aucune des autres machines n'y avaient déjà accéder.

Si vous avez d'autres pistes à explorer, merci de vos suggestions ..

Bye
freedisk
 


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 5 invités

  •  Liens commerciaux



cron