Problème d'installation carte son

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar ploployas » 29 Nov 2007, 21:10

Salut à tous,

j'ai un Mac sur lequel j'ai installé Virtual PC et Windows XP pro, car je voulais utiliser EarMaster qu'on ne trouve que sous PC. Le problème avec mon logiciel c'est que le son est très mauvais. je suis donc allez voir la faq du fabriquant qui conseille ceux-ci:

EarMaster utilise les sons MIDI de votre carte son. Certaines cartes son produisent les sons MIDI par le biais de technologies différentes, chacune ayant ses propres pilotes (drivers) installés. De ce fait, essayez tout d'abord de sélectionner un autre contrôleur MIDI dans la liste de la Configuration programme (Menu Options).

Si le son n'est pas satisfaisant, vous devez vous procurer une nouvelle carte son. Une carte son à technologie de table de sons Wave vous permettra d'obtenir un meilleur résultat (voir également "Le son est retardé" ci-dessous).

Comme je possède une carte son "M-audio usb duo" j'ai essayé de l'installer sur Windows comme indiqué par le fabriquant (je branche tout, je démarre Windows puis j'allume ce dernier. Mais la le message suivant s'affiche:

Nouveau matériel détecté

Un problème est survenu pendant l'installation du matériel. Il se peut qu'il ne fonctionne pas correctement.

Alors est-ce que quelqu'un aurait une idée d'où vient le problème?

Merci
ploployas
 

Messagepar ploployas » 30 Nov 2007, 11:19

Personne pour m'aider :(
ploployas
 

Messagepar ploployas » 30 Nov 2007, 15:00

En faite je viens de m'apercevoir autre chose c'est quequand je suis sous Windows (avec virtual PC, donc toujours sous Mac) et que j'écoute un morceau, ou lors du démarrage de Windows (il y a un son lors du démarre) je me suis rendu compte que tout les son présente des craquements (comme quand j'utilise mon logiciel. Donc si quelqu'un aurait une solution pour ce problème, je pourrais peux être me passer de ma carte son externe pour utiliser mon logiciel.
ploployas
 


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : BingBot [Bot] et 5 invités

  •  Liens commerciaux



cron