Windows xp familial sp2

Le Forum Windows XP

Messagepar steelyjim » 23 Aoû 2007, 21:47

Bonjour,
chaque fois que j'essaye de'installer sp2 pour xp, l'installation s'arrête pendant
l'inventaire et signale une erreur interne. Avec ou sans antivirus, il n'y a aucune
différence. Toutes les autres mises à jour s'effectuent sans problème.
Quelqu'un aurait-il une solution ?
Merci
steelyjim
 

Messagepar Sevrossi » 24 Aoû 2007, 18:20

Bonsoir,

ta version est légale ?

@+
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5597
Inscrit le: 08 Aoû 2002, 15:13

Messagepar steelyjim » 24 Aoû 2007, 20:50

Bonsoir,
ma version est une OEM légale installée d'origine sur un HP
et je me suis enregistré auprès de Windows Genuine.
steelyjim
 

Messagepar Sevrossi » 24 Aoû 2007, 20:54

Bonsoir,

comment procèdes-tu pour l'installation ? Windows update ? un cd ? Y a-t-il un numéro d'erreur ?
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5597
Inscrit le: 08 Aoû 2002, 15:13

Messagepar steelyjim » 24 Aoû 2007, 20:59

Rebonsoir,
je procède par Windows Update.
Je n'ai pas de problème de téléchargement et d'installation pour toutes les autres màj.
Pour SP2, le téléchargement se fait sans problème. C'est pendant l'installation, lors de la phase d'inventaire, que le processus s'arrête avec mention "une erreur interne s'est produite" sans mention du moindre numéro.
En consultant l'historique des màj, l'installation de SP2 figure avec le symbole d'échec et un ? rouge. En cliquant dessus, je n'obtiens aucune information.
See you
steelyjim
 


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : BingBot [Bot] et 1 invité

  •  Liens commerciaux