Controleur Audio Multimedia

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar KATIA » 06 Aoû 2007, 17:40

Bonjour
Pouvez-vous m'aider ?? par une mauvaise manipulation je n'ai plus de contrôleur audio multimédia sur mon Windows Xp. Comment puis-je le retrouver sachant que j'ai perdu la disquette lors d'un déménagement.
Merci de votre aide
KATIA
 

Messagepar Sevrossi » 06 Aoû 2007, 18:40

Bonsoir,

le "détecter les nouveaux périphériques ne fonctionne pas au redémarrage ?

Sinon trouve le modèle de ta carte son et va télécharger le driver sur le site du constructeur.

@+
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5596
Inscrit le: 08 Aoû 2002, 15:13

Messagepar KATIA » 09 Aoû 2007, 18:30

Merci, c'est une carte son ECI RX 480-M que je ne trouve pas mis à part une RX 480 A qui viendrait de chine ou autre ai du mal à trouver le bon site, pourriez-vous m'aider à nouveau, grand merci
KATIA
 

Messagepar Sevrossi » 09 Aoû 2007, 19:13

Bonsoir,

cela ressemble plus à une référence de carte mère, qui contient, par ailleurs, un chipset son.

Essaye de voir par ici Image clic

@+
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5596
Inscrit le: 08 Aoû 2002, 15:13

Messagepar KATIA » 09 Aoû 2007, 20:39

Bonsoir, merci de votre lien, ai donc téléchargé realtek code sound ainsi qu'un logiciel Recuva qui restore les fichiers supprimés et rien, windows ne reconnait pas de driver son, bref, ai du mal à me sortir de ce pétrin, n'est pas informaticien qui veut !!!
bref, en espérant avoir d'autres conseils, bonne soirée
KATIA
 

Messagepar KATIA » 26 Aoû 2007, 14:08

Bonjour
Je me suis fait à l'idée d'acheter une nouvelle carte son (le problème ne s'est pas résolu pendant mes vacances !!!!!), pouvez-vous me conseiller merci

A moins que sur le lien cité au dessus il me fallait tout télécharger, en effet, n'ai effectué que la partie son ?????? conseils bien venus !!!!!!!
Dernière édition par KATIA le 26 Aoû 2007, 14:16, édité 1 fois au total.
KATIA
 

Messagepar JoShuA » 26 Aoû 2007, 14:37

Qu'as tu fais une fois le fichier realtek.zip téléchargé ?


Quelle mauvaise manip à provoquer la "perte" du Controleur Audio ?
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar KATIA » 26 Aoû 2007, 15:44

En fait l'historique est le suivant :
ai installé internet télé 2 avec clé USB Wifi, tout fonctionne correctement pendant une semaine puis fin juillet de WE plus rien, donc je réinstalle plusieurs fois, malgré une capacité de mémoire restante je me dis que j'ai des dossiers inutiles sur mon ordi qui pourrait bloquer le bon fonctionnement de l'internet, donc je vais dans ajout/suppression de fichier et commence mon nettoyage ...... sauf que j'ai du supprimer la carte son car mon fils n'a pas pus jouer peu de temps après sur son jeu NBA, bref, n'ai plus aucun son windows, donc après avoir remis l'internet, après avoir contacté une amie, après avoir été sur le forum ai fait donc les manips précédemment suggérées et indiquées au dessus, donc j'en suis là ....
après avoir téléchargé le fichier realtek ainsi qu'un fichier Recuva (qui restaure les fichiers supprimés), je n'ai rien fait de spécial mis à part un redémarrage .......
je me dis que je vais réinstaller une carte soin, oui mais laquelle ????? ai fait assez de dégats comme cela, merci de votre aide
Dernière édition par KATIA le 26 Aoû 2007, 15:47, édité 1 fois au total.
KATIA
 

Messagepar JoShuA » 26 Aoû 2007, 16:04

Il ne suffit pas de télécharger le fichier proposé par Sevrossi il faut aussi installer le drivers.

Il faut extraire le contenu du fichier realtek.zip dans un répertoire et executer setup.exe
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar KATIA » 26 Aoû 2007, 16:31

OUI ....... Mais encore, comment je fais ???????????
KATIA
 

Messagepar JoShuA » 26 Aoû 2007, 17:11

Voila la procédure sur un Windows, je te laisse l'adapter à un Windows français


Image

Image
Attendre quelques minutes que les 30 Mo se télécharge

Image

Image

Image

Image

Image

Image

Image

Quelques "suivants" (ou "Next") seront nécessaires

Image
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar KATIA » 03 Sep 2007, 11:06

Bonjour,
grand merci à vous deux, ai récupéré le son avec des enfants contents en prime !!!!!!
bonne continuation, je n'hésiterai pas à vous contacter à nouveau en cas de soucis majeurs ! Image Image
Dernière édition par KATIA le 03 Sep 2007, 11:13, édité 1 fois au total.
KATIA
 

Messagepar JoShuA » 03 Sep 2007, 20:22

A ton service Image

Bonne soirée
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Yahoo [Bot] et 3 invités

  •  Liens commerciaux