problème avec l'affichage des dossiers cachés

Le Forum Windows XP

Messagepar MGmel94 » 31 Mai 2007, 17:25

bonjour à tous, voilà j'ai un petit problème , je n'arrive + à afficher mes dossiers et mes fichiers cachés (même en allant dans outils--->options des dossiers--->afficher tous les dossiers cachés etc...) et j'ai beau appliquer à tous les dossiers pour voir ceux qui sont cachés ,cel Image a ne marche pas.... :/
MGmel94
 
Messages: 14
Inscrit le: 20 Fév 2007, 23:24

Messagepar LeLapinFou » 31 Mai 2007, 21:07

Bonjour,

Puis-je savoir ou tu regarde exactement ou les fichiers cachés ne s'affichent plus ?
Car a ma connaissance, il n'y a pas de problème pour afficher des fichiers cachés sous XP quand la case que tu coches est accèssible.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9512
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar MGmel94 » 01 Juin 2007, 15:31

alors j'utilise l'exploreur windows et je vais dans: outils--->options des dossiers--->affichage-->afficher les dossiers et les fichiers cachés.

cela ne marche pas et j'ai beau appliquer à tous les dossiers et sous dossiers et ré-appliquer des fois et des fois cela ne marche tjs pas....je n'arrive pas à voir les dossiers et fichiers cachés avec avec l'exploreur windows alors qu'avec magellan (un autre exploreur j'y arrive) Image
MGmel94
 
Messages: 14
Inscrit le: 20 Fév 2007, 23:24

Messagepar MGmel94 » 01 Juin 2007, 15:34

en fait ce qui se passe c'est que la commande "afficher les dossiers et les fichiers cachés " n'a pas l'air de se "valider" l'icone "ne pas afficher les dossier et les fichiés cachés" reste cochée
MGmel94
 
Messages: 14
Inscrit le: 20 Fév 2007, 23:24

Messagepar edd le guerrier » 01 Juin 2007, 19:12

Salut!

J'ai vu sur un autre forum les hints suivants :

1. Sois c'est un virus ou un trojan que tu peux enlever avec l'anti-virus / anti-spyware suivant : http://housecall.trendmicro.com/

2. Réparer le problème causé par windows

Ouvre le menu "Option" et coche "Afficher les fichier cachés"
Ouvre le menu "Option' et décoche "Cache les fichier protégé par le système d'exploitation (recommandé) --> ou quelque chose comme ca
Ouvre le répertoire de C:/Windows/Prefetch, sélectionne tous les fichiers et supprime les (n'endommagera pas ton système)
Regarde à la racine de tous tes lecteurs réseaux, partiitons pour un fichier nommé "autoexec.ini" ou "startup.ini" ou nom similaire. Supprime les (ou copie les ailleurs si tu veux pas prendre de chance...
Redémarre ton ordinateur
Ouvre le menu 'Option' et coche "Cacher les fichiers protégés..."

Ça devrait fonctionner


Si ca foncitonne toujors pas

Va dans démarrer - exécuter - et tape "regedit'
Ensuite, va dans la clé HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionExplorerAdvancedFolderHiddenSHOWALL
Du côté droit, tu as une clé nommé : checkedvalue
Dans la colonne value, tu devras peut etre éditer, si la valeur est à "0", met à la place un "1"
Ferme regedit et tu as peut-être besoin de redémarrer, je suis pas certain...

Voila! Si ca marche toujours pas, install Linux !!

Edd le guerrier
edd le guerrier
 


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 3 invités

  •  Liens commerciaux