erreur 0x00000024

Le Forum Windows XP

Messagepar Arcaziel » 14 Mai 2007, 11:18

Bonjours a tous, comme vu dans un vieu topic suite a une recherche:

Bonjour tout le monde,

Voilà, j'ai un ami qui m'a passé son pc pour que je le répare. C'est un pc portable sans lecteur de disquette. Le probléme est que dés que le systéme boot, un écran bleu apparait avec le méssage suivant:

STOP: 0x00000024 (0x001902FE, 0x001902FE, 0XF89B0814, 0XF89B0510, 0XF81BC1FC)

NTFS.SYS _ adressF81BC1FC base at F81AF000, datestamp 41107EEA et il me demande de faire CHKDSK /F

Mais le probléme est que méme en mode sans echec le pc redémarre subitement avec l'ecran bleu. Pareil en mettant un cd win xp pro, le pc redemarre toujours avec ce fameux ecran.

D'aprés lui, ce serait ses filles qui auraient fait une mauvaise manip'.

Merci pour votre aide car je ne sait plus quoi faire !!

j'ai exactement le meme probleme, mais j'aimerais apporter quelques precisions.

- C'est un PC de bureau avec lecteur disquette
- J'ai 3 HDD sur mon pc, a savoir 2x200Go (SATA) en Raid0, partitionné en ~100go pour windows et ~300go pour le reste, et un autre HDD de 200Go (SATA) monté a coté.

Bien... depuis une installation de jeu, qui a planté (je ne sais pas trop pourquoi d'ailleur :s), m'a fait une fin de tache d'explorer, et m'a forcer a reboot a l'aide de cette adoré touche reset, le message apparait donc:

- quand je reboot normalement
- quand je reboot en mode sans echec
- quand je boot sur mon cs de windows pour formater

J'ai meme essayé de debrancher mes 3 disques et d'en brancher un en ATA en plus, mais je ne sais pas trop pourquoi meme erreur... donc la ca m'affole un peu.

bien deja ca ne laisse pas beaucoup de choix puisque je ne vois pas comment booter, ou pouvoir formater autrement.

j'ai lu sur un site "http://hotline-pc.org/stop.htm" en regardant le numero de mon erreur STOP,que je pouvais utiliser un live cd de linux(knoppix ici) pour me sortir du petrin, mais apres essaie, je n'y arrive toujours pas,
linux se lance bien comme il faut, mais la commande de semble pas fonctioner...

Voila tout ce que j'ai testé, tout ce qui ne fonctione pas,

J'espere que quelqu'un pourra "perdre" un peu de son temps en essayant de remedier au probleme avec moi.

Merci!
Arcaziel
 

Messagepar Arcaziel » 14 Mai 2007, 11:52

j'apporte une precision,

maintenant (tien...) j'ai la possibilité d'installer windows sur un autre disque en debranchant mes 3 autres...

je vais donc essayer de recuperer mes données, et apres, peut etre formater l'ensemble de mon raid pour en recreer un affin de ne plus avoir de probleme...

en attendant si quelqu'un a une eplication pour le premier post je suis preneur ^^
Arcaziel
 

Messagepar LeLapinFou » 14 Mai 2007, 21:07

Bonsoir,

As tu essayé de démmarer en console de réparation et de faire un chkdsk /r.
Je pense que ton problème vient de la Master File qui a un problème suite a l'utilisation du raid 0.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9512
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 9 invités

  •  Liens commerciaux