probleme avec ma carte graphique et son

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar mic89340 » 11 Mai 2007, 17:39

avant tout ce passer bien sur mon pc portable mais depuis que j'ai reformater mon disque dur et réinstaler windows xp2 mon pc ne reconnait plus ma carte graphique et ni ma carte son je ne sait plus coit faire s'il vous sa fait une semaine je me prend la tete
mic89340
 

Messagepar JoShuA » 11 Mai 2007, 17:47

1) BONJOUR

2) Merci de faire un minimum d'effort rédactionnel

Sans plus d' information impossible de te répondre précisément, mais à première vue il faudrait installer les drivers de ces deux périphériques.
Sont-ils incorporés dans la carte mère ou est-ce des cartes filles ?
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar mic89340 » 11 Mai 2007, 18:02

bonjour
oui mais je n'arrive pas a instaler de pilote
rien ne passe
ma carte graphique doit peux etre passer par
ma carte mere
mic89340
 

Messagepar mic89340 » 11 Mai 2007, 18:11

qui peu m'aider :o
mic89340
 

Messagepar LeLapinFou » 11 Mai 2007, 19:03

Bonsoir,
mic89340 a écrit:mais je n'arrive pas a instaler de pilote

C'est a dire ?
Nous ne sommes pas devant votre ordinateur, et ne savons encore moins ce que vous avez fait jusqu'a présent.
Merci donc d'être plus explicite a chaque réponse.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar mic89340 » 11 Mai 2007, 19:07

j'ai reinstaller windows XP 2 et il ne reconnait plus ma carte graphique ATI mobility radeon M6 carte son sound max AC 97
mic89340
 

Messagepar JoShuA » 11 Mai 2007, 19:11

Mais as tu essayé d'installer les drivers ?
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar gchoupi » 11 Mai 2007, 20:46

Bonsoir
as tu essayer de faire des mises à jours de tes drivers va voir chez www.touslesdrivers.com, pour ma part tu dois avoir des versions qui ne corresponde pas avec ton Xp 2
gchoupi
 
Messages: 26
Inscrit le: 24 Sep 2006, 19:49


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 2 invités

  •  Liens commerciaux