probleme de carte graphique

Le Forum Windows XP

Messagepar HEBUS71 » 07 Mai 2007, 09:47

Bonjour à tous

j'ai un petit soucis avec ma carte graphique: depuis que j'ai fait une mise à jour de windows, elle ne fonctionne plus; mon pc indique qu'il a deux cartes graphiques en mode SLI et qu'une d'entre elles a du être arrétée car le mode SLI ne fonctionne pas;des que je lance un film ou un jeu mon pc devient super lent et finit par planter.
j'ai essayé d'aller sur le site de Nvidia pour chercher les derniers drivers pour la carte videos mais je n'ai rien trouvé de récent et les drivers que j'ai trouvé n'ont rien changé.

aidez moi s'il vous plait

(carte graphique: Gigabyte Geforce 7600 GS; carte mère: Asus A7N8X-X)

merci
HEBUS71
 

Messagepar hijack » 07 Mai 2007, 15:49

Salut,
as tu essayé de désinstaller ta carte ou tes cartes ainsi que les drivers?
Ensuite tu réinstalles le tout, comme si tu ajoutais des cartes dans ton pc en les remettant sur les ports adéquats, avec des drivers nvidia.
Tiens nous au courant
hijack
 

Messagepar HEBUS71 » 08 Mai 2007, 12:46

oui, j'ai déja tout desinstallé et reinstallé, j'ai même remis l'ancienne carte graphique pour voir: rien n'y fait. L'ancienne carte fonctionne tres bien , pas la nouvelle....
HEBUS71
 

Messagepar HEBUS71 » 08 Mai 2007, 12:49

autre précision: j'ai deux OS, windows et Linux. La carte fonctionne parfaitement sous Linux. Ce n'est donc pas un problème matériel
HEBUS71
 


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 3 invités

  •  Liens commerciaux