Récupérer <> sur mon ancien disque dur

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar M3N5U » 02 Mai 2007, 02:23

Bonjour,

J'ai Windows XP familiale. J'ai rajouté un nouveau disque dur a mon ordinateur et je l'ai mis en ''Master'' et j'ai mis mon ancien en ''Slave''. J'ai aussi changé ma carte maîtresse et mon processeur. J'ai donc réinstallé Windows sur mon nouveau disque dur et j'ai supprimé Windows de mon ancien DD. Je me suis ensuite mis a transférer la plus part de mes anciens fichiers et programmes sur mon nouveau DD. Tout allait bien jusque là mais, quand j'ai voulu récupérer mes documents personnels, qui étaient placés dans (F:/Documents and Settings/ ''mon nom'' ) je n'ai pas pu y accéder. Quand je clique sur le fichier portant mon nom qui est placé dans ''Documents and Settings'', le message suivant est apparu : ''F:Documents and Settings ''mon nom'' n'est pas accessible. Accès refusé. En lisant sur des forums, j'ai pu comprendre que cela était dû a un problème de droits d'accessibilité car ce fichier est protégé par mon ancien compte et un certain code informatique. J'ai lu que je pouvais y accéder si j'installais un petit fichier qui me donnait l'accès a l'onglet sécurité dans les propriétés des du fichier même si j'avais Windows XP Familiale. Ce qui me permettrais de changer le propriétaire du fichier en question et qui, selon plusieurs sites et forum, me donnerais accès au fichier en question. J'ai tout suivis les étapes à la lettre et quand j'ai voulu accéder à mes fichiers, rien n'avais changé et il est apparu le même message d'erreur.

Je voudrais alors savoir si quelqu'un connaîtrait un autre moyen avec lequel je pourrais avoir accès à mes fichiers qui me sont très précieux.

Merci d'avance.
M3N5U
 

Messagepar akira130 » 02 Mai 2007, 07:55

salut,

ton probléme est simple est mainte fois traité sur ce forum.

il n'y a aucun logiciel à installer comme tu l'a dit.

tu ouvre ton poste de travail Image onglet outils Image options des dossier Image onglet affichage Image sur la toute dernière ligne du

menu déroulant décocher "utiliser le partage de fichier simple". ainsi tu aura accés à l'onglet sécurité.

ensuite clique droit sur le dossier non accessible Image propriété Image sécurité Image paramétres Avancé Image propriétaire Image

cocher la case "remplacer le propriétaire des sous conteneurs et des objets".

normalement ça devrait marcher et tu pourra récupérer tes fichiers.

et si cela ne fonctionne pas alors là je séche.

PS: si cela ne marche pas essaye la même procédure en passant par le mode sans échec on ne sait jamais.
Bonne chance.
Dernière édition par akira130 le 02 Mai 2007, 07:59, édité 1 fois au total.
Avatar de l’utilisateur
akira130
 
Messages: 160
Inscrit le: 31 Mar 2006, 09:55
Localisation: Marignane Sud de la France

Messagepar M3N5U » 02 Mai 2007, 22:08

Le problème est que je n'ai pas la case "utiliser le partage de fichier simple" car je pense qu'il ne l'a pas dans la version familiale de XP. Mais j'ai installé l'onglet sécurité et j'ai changé le propriétaire tout en cochant la case "remplacer le propriétaire des sous conteneurs et des objets" mais je n'ai toujours pas accès à mes dossiers. C'est à cause de cela que je suis perdu et que je ne sais plus quoi faire.
Dernière édition par M3N5U le 02 Mai 2007, 22:10, édité 1 fois au total.
M3N5U
 

Messagepar akira130 » 03 Mai 2007, 06:44

A tu une liste de différents propriétaires qui s'affiche au dessus de la case "remplacer le propriétaire des sous conteneurs et des objets"?

si oui a tu essayé d'en choisir un puis de modifier le propriétaire et enfin de valider?

parfois cela fonctionne, sinon je te dirais que je ne voit pas ce qui cloche si tu a réussi a avoir l'onglet sécurité et que celui-ci ne marche

pas comme tu l'aurais souhaité. chez moi cela marche parfaitement et comme mon expérience est encore limité, je laisse la place aux grand

bonne chance e tien nous au courant s'il y a du changement.
Avatar de l’utilisateur
akira130
 
Messages: 160
Inscrit le: 31 Mar 2006, 09:55
Localisation: Marignane Sud de la France

Messagepar Xfree » 03 Mai 2007, 11:11

Slt
la partition sur laquelle est ce dossier non accessible est elle en NTFS?
Si oui, tu pourrais tenter de la convertir en Fat 32, qui je crois annule ces protocoles de sécurité avec le format NTFS.
@+ :)
Xfree
 


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 4 invités

  •  Liens commerciaux