Redémarrage automatique

Le Forum Windows XP

Messagepar ysanscartier » 06 Mar 2007, 17:04

Bonjour à tous.

Voici mon problème. Je suis dans une entreprise où il y a plusieurs ordinateurs de différentes marques. Sur nos HP compaq D220, il y a un redémarrage continue sur 3 postes et, par coup de chance, de temps en temps il nous est possible de rentrer dans windows. L'ordinateur n'arrête pas de redémarrer sans cesse avant même de rentrer dans windows.

Par contre, je peux démarrer en mode sans échec donc le problème n'est pas hardware. Je pense que ce serait à cause d'une mise à jour de windows mais comment faire pour savoir laquelle ? De plus, ce problème n'arrive QUE sur les HP D220 ce qui ajoute à l'incompréhension de la chose.

Si vous avez des détails concernant ce type de problème ce serait très apprécié.
Merci
ysanscartier
 

Messagepar lefoudupuit » 30 Juin 2007, 18:28

bonjour, j'ai un problème presque similaire, lorsque je démarre mon ordi il redémarre automatiquement 20secondes après avoir chargé la fenêtre d'accueil de sélection de compte utilisateur
j'ai un XP pro sp1, 1Go de ram, athlon 2200+
j'ai accès au mode sans échec, la restauration système n'a pas résolu le problème
je pense que c'est soi la mise à jour de messenger live plus ou norton 2005 qui fait chier


ça m'énerve il m'a déja fait le coup mais avant il ne redémarrait qu'une fois là c'est automatique à l'aide! merci
lefoudupuit
 

Messagepar JoShuA » 30 Juin 2007, 19:20

Bonsoir,

pourquoi ne pas passer au SP2 ?
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar lefoudupuit » 30 Juin 2007, 22:27

ben déja j'aimerai pouvoir refaire marcher mon xp (rha j'en peux plus de ce truc de ##### vive mon macbook en septembre...)
j'ai des données à récupérer et franchement ça me gave hier il marchait nikel et là cet aprem il ne veut plus démarrer normalement...
ça me gave de formater mon disque dur tous les 6mois! (dernière réinstall novembre 2006)
lefoudupuit
 

Messagepar lefoudupuit » 30 Juin 2007, 23:55

bon le problème serait peut être un virus... je soupçonne la mise à jour de live messenger plus
depuis le mode sans échec je suis allé dans les propriétés du poste de travail, onglet Avancé puis paramètres démarrage et récupération puis décocher redémarrer automatiquement dans défaillances du système

via cette manip j'ai réussi à démarrer l'ordi normalement, l'analyse antivirus est en cours je croise les doigts (j'ai bien sur viré live messenger plus)
lefoudupuit
 

Messagepar Sevrossi » 01 Juil 2007, 12:21

Bonsoir,

Si tu es toujours en SP1 et que tu formates tous les 6 mois, j'en déduis que tu ne fais aucune mise à jour... Comment peux-tu dans ce cas prétendre pouvoir utiiliser de façon optimale ton système ?

Ceci dit, bon courage ;)

@+
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5597
Inscrit le: 08 Aoû 2002, 15:13


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 7 invités

  •  Liens commerciaux