Mes CD et DVD ne se lancent plus

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar adameteve » 05 Mar 2007, 12:35

Bonjour à tous, Image

Je suis sur PC, sous XP Pro (SP2) et depuis plusieurs semaines mes CDrom, CD audio, DVDrom et DVD Vidéo ne se lancent plus. Néanmoins je peux lire leur contenu en allant à l'intérieur. Mais ni mon lecteur ni mon graveur DVD ne détectent les disques.

J'ai suivi une procédure donnée par MicroHebdo en installant TweakUI, mais toutes les cases qu'ils conseillaient de cocher l'étaient déjà.

Comment puis-je résoudre mon problème ?

Merci d'avance, Image
Adam
adameteve
 
Messages: 41
Inscrit le: 27 Avr 2005, 08:44

Messagepar arkantos » 05 Mar 2007, 15:03

Bonjour,
si je comprend tu n'a plus l'autorun, cela peut être résultat de l'installation de certain soft, rien de spécial?
en tout cas je te donne cette astuce verifie dans le base du registre si l'autorun est active
va dans le registre
WIN+R Image tape regedit puis clique sur Ok
cherche la clé suivant
HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesCdromAutoRun
et vérifie que ça valeur est sur 1 sinon change là
@+
Dernière édition par arkantos le 05 Mar 2007, 15:04, édité 1 fois au total.
Image
arkantos
 
Messages: 275
Inscrit le: 20 Oct 2006, 14:22
Localisation: Alger

Messagepar adameteve » 05 Mar 2007, 15:36

En fait, je pense que mon problème est lié au changement de la pile de la carte mère (il y a 1 mois environ). L'horloge n'était plus à l'heure, on m'a donc fait comprendre que la pile était bonne à changer.

Ensuite j'ai eu qqls messages bizarres au démarrage du genre : existence d'un autre pont pci impossible à installer... et je ne sais pas de quoi il s'agit. Car je n'ai q'une carte Ethernet, une carte USB 2 et une carte audio en PCI qui fonctionnent correctement.

Tu y comprends qqch ?

Merci à toi, Image
Adam
Dernière édition par adameteve le 05 Mar 2007, 15:44, édité 1 fois au total.
adameteve
 
Messages: 41
Inscrit le: 27 Avr 2005, 08:44

Messagepar adameteve » 06 Mar 2007, 12:59

arkantos a écrit:...je te donne cette astuce verifie dans le base du registre si l'autorun est active
va dans le registre
WIN+R Image tape regedit puis clique sur Ok
cherche la clé suivant
HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesCdromAutoRun
et vérifie que ça valeur est sur 1 sinon change là
@+

Très fort ! C'était bien ça !

Un grand merci pour ton aide... Image
@+ Adam
adameteve
 
Messages: 41
Inscrit le: 27 Avr 2005, 08:44

Messagepar arkantos » 06 Mar 2007, 13:05

Y a pas de quoi ;)
Image
arkantos
 
Messages: 275
Inscrit le: 20 Oct 2006, 14:22
Localisation: Alger


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 7 invités

  •  Liens commerciaux