Acces internet impossible à partir d'un ordinateur distant

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar bscarpe » 29 Jan 2007, 13:30

Acces internet impossible à partir d'un ordinateur distant sur un réseau personnel.
La configuration est la suivante :
1 ordi (192.168.0.2) connecté à un autre ordi (192.168.0.1) qui est connecté a internet. Avec l'explorer je vois les 2 ordis aussi bien d'un coté que de l'autre.
Sur l'ordi connecté à internet, le ping 192.168.0.2 est ok.
Par contre sur l'ordi distant, le ping 192.168.0.1 n'est pas bon et la connexion internet non plus.

ordi internet :
Windows IP Configuration

Host Name . . . . . . . . . . . . : SALON_XP
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixte
IP Routing Enabled. . . . . . . . : Oui
WINS Proxy Enabled. . . . . . . . : Non

carte Ethernet Coxxexion locale :

Coxxection-specific DNS Suffix . :
Description . . . . . . . . . . . : 3com...
Physical Address. . . . . . . . . : xx-xx-xx-xx-xx-xx
Dhcp Enabled. . . . . . . . . . . : Non
IP Address. . . . . . . . . . . . : 192.168.0.1
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :

ordi distant :
Windows IP Configuration

Host Name . . . . . . . . . . . . : Camille
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixte
IP Routing Enabled. . . . . . . . : Non
WINS Proxy Enabled. . . . . . . . : Non

carte Ethernet Coxxexion locale :

Coxxection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek...
Physical Address. . . . . . . . . : xx-xx-xx-xx-xx-xx
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.0.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
Serveur DNS . . . . . . . . . . . : 192.168.0.1

Quelqu'un a une idée ?
bscarpe
 

Messagepar JoShuA » 29 Jan 2007, 14:49

Bonjour,


Quelle est la réponse du ping ?

Y-a-t-il des firewall ?

Ps: cela ne sert à rien de masquer les Mac Address
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar bscarpe » 30 Jan 2007, 14:31

la réponse du ping est "délai d'attente dépassé..."

J'ai essayé "tracert 192.168.0.1" et la réponse est :
* * * * delai d'attente dépassé

Il n'y a pas de firewall ou plutot il n'y a que celui de windows que j'ai désactivé.

L'explication de la visualisation de l'autre ordi avec l'explorateur est que l'explorateur utilise IPX et non IP. J'ai désinstallé IPX et je ne vois plus rien avec l'explorateur de part et d'autre.
bscarpe
 

Messagepar JoShuA » 30 Jan 2007, 16:34

Tu as bien activé uniquement l'IP V4 (et non IP V6) ?

Après suppression de l'IPX le voisinage réseau fonctionne-t-il toujours ?
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 3 invités

  •  Liens commerciaux