Installation Windows XP => plantage du à RADEON 9600 ?

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar danth59 » 23 Jan 2007, 13:57

Bonjour,

j'ai un gros soucis que je n'arrive pas à résoudre.

Il y a quelques jours, je suis passé de Windows 98 (on ne rit pas, merci... lol) à Windows XP. L'installation semble bien se passer. Mais au bout de qq secondes, écran noir avec un message m'indiquant que le probleme semble venir de la carte graphique. Impossible de démarrer autrement qu'en mode sans échec.

Ma carte est une Radeon 9600 : quelqu'un sait il si le probleme est connu (incompatibilité Radeon 9600 / Windows XP) ? Vient il des drivers de la carte ? Du fait que je n'ai pas désinstallé Windows 98 pour passer à XP ...?

Je dois obligatoirement résoudre le pb avant vendredi, SVP, help !!!! Si vous n'avez pas de solution, juste un conseil ou une suggestion, je suis à la ramasse en informatique :-(


D'avance, merci
danth59
 

Messagepar JoShuA » 23 Jan 2007, 14:10

Bonjour,

Dans l'urgence tu peux aller chercher les drivers sur le site ATI

Sinon il est plus que conseiller de ne pas faire de mise à jour mais plutot d'installer windows XP sur une partition toute "fraiche"
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar danth59 » 23 Jan 2007, 14:21

ok, merci beaucoup. C'est ce que je pensais faire, mais j'ai préféré voir avant si ça ne venait pas d'un autre probleme, histoire de pas encore mettre plus le boxon dans le PC...

C'est vrai que j'ai les drivers d'origine et qu'ATI n'est pas réputé pour sortir des drivers aussi au point que leur carte video...

Je croise les doigts.

Encore merci, et j'espere avoir un jour un niveau suffisant pour moi aussi filer un coup de main aux néophytes !
danth59
 

Messagepar neorule » 23 Jan 2007, 14:35

Impossible de démarrer autrement qu'en mode sans échec.

Vient il des drivers de la carte ? Du fait que je n'ai pas désinstallé Windows 98 pour passer à XP ...?

Le pilote de ta carte graphique est plus à jour que le cd installation. il faudrait essayer, sur Win 98 de revenir sur la premier version pilote de la carte graphique. je m'excuse mais je n'ai plus en tête la manœuvre exacte sur win98, mais en cherchant dans les paramètres, tu devrais trouvez.

si tu remets ta machine à zéro. Il n'y a plus de pilote, c'est le bios vidéo qui donnera le minimum (pilote générique standardisé) de la carte graphique pour démarrer & après tu installe le pilotes origine ou le dernier mis à jour.

c'est un problème assez courant
neorule
 
Messages: 98
Inscrit le: 19 Mar 2005, 23:13

Messagepar JoShuA » 23 Jan 2007, 14:55

Notre ami est sous Windows XP cf le message initial
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar neorule » 23 Jan 2007, 16:02

JoShuA a écrit:Notre ami est sous Windows XP cf le message initial

J'ai bien compris son message, il peut servir aux autres qui voudrait faire la même chose.

le faite de la mise à jour vers xp avec un cd, c'est que les pilotes sont générique & c'est le même que sur toutes cartes graphique (il y a une puce ROM dit bios vidéo qui contient un pilote générique,grâce à cela la carte est reconnu par la carte mère & cela facilite les nouvelles installations).
Mais son bios de la carte mère a reçu un pilote spécifique à sa carte graphique( c'est le plus récent qui a la primeur ). Une mise à niveau garde les paramètres d'origine, il ne régresse pas.
Sur le CD d'installation seul le pilote générique ou quelques pilotes spécifique. la 9600 est apparu après la diffusion du CD d'installation.& les mise à jour des séries 9xxx après le SP2.
neorule
 
Messages: 98
Inscrit le: 19 Mar 2005, 23:13

Messagepar JoShuA » 23 Jan 2007, 16:06

C'est moi qui ne comprend rien alors, en particulier ceci :

(il y a une puce ROM dit bios vidéo qui contient un pilote générique,grâce à cela la carte est reconnu par la carte mère & cela facilite les nouvelles installations).

et celà

Mais son bios de la carte mère a reçu un pilote spécifique à sa carte graphique
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar neorule » 23 Jan 2007, 16:27

excuse moi. j'ai mélangé mes mots

chaque carte graphique possède une puce ROM dit bios vidéo qui contient les informations de base pour la carte mère & permet d'utiliser le pilote le plus adéquat du cd.

ce que je voulais dire que les paramètres (dont les pilotes) ne changent pas quand il y a mise à niveau. une nouvelle installation vide tous les paramètres.

suis-je plus clair.
neorule
 
Messages: 98
Inscrit le: 19 Mar 2005, 23:13

Messagepar JoShuA » 23 Jan 2007, 16:35

en effet c'est beaucoup plus clair donc on revient à ce que je proposais au début, installer les derniers drivers présents sur le site ATI
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar neorule » 23 Jan 2007, 17:08

disons que c'est le plus facile me semble-t-il? ton message était apparu au moment ou j'écrivais le mien.

un plus complexe est de désactiver le périphérique redémarrer & réinstaller le pilote avec le cd de la carte graphique. sensible à la casse. selon les carte mère cela ne marche pas, sans configuration exacte.

je te confirme ta réponse.
neorule
 
Messages: 98
Inscrit le: 19 Mar 2005, 23:13

Messagepar danth59 » 23 Jan 2007, 17:30

ok merci !

j'avoue que j'ai pas tout compris ("lu en diagonale" je suis au boulot), mais je vais faire dans l'ordre :o)
danth59
 


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 2 invités

  •  Liens commerciaux



cron