Problème d'affichage de vidéo

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar gtaillandier » 10 Déc 2006, 18:34

Bonjour

Je suis sous Windows XP version familiale SP2 et j'ai un gros problème : je n'arrive pas à visualiser des vidéos.

Je vais sur la page web http://www.linternaute.com/video/ et quand je clique sur n'importe quelle vidéo, j'ai :
- connexion au média en cours ( pendant 15-20 s )
- mise en mémoire tampon ( affichage hyper rapide )
- prêt.

Si je clique sur le bouton pour lire la vidéo, je repars à "connexion en cours"

J'ai réinstallé Windows Média Player 11 mais ca ne marche toujours pas.

Qui peut me dire d'où cela peut venir et que faire ?

Merci de votre aide.

Sincères salutations.
gtaillandier
 
Messages: 33
Inscrit le: 22 Aoû 2006, 20:43

Messagepar Sevrossi » 10 Déc 2006, 18:41

Bonsoir,

il te faut installer les codecs nécessaire à la visualisation des différents formats d'encodage. Tu peux trouver des "packs" un peu partout sur le net.

@+
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5596
Inscrit le: 08 Aoû 2002, 15:13

Messagepar gtaillandier » 10 Déc 2006, 19:03

Bonsoir

L'installation de Windows Média Player 11 ( avec IE 7 ) ne les installe pas par défaut ?

Quand je regarde dans les modules complémentaires, j'ai bien 3 contrôles activex chargés
- windows média player ==> wmp.dll
- windows média player ==> wmpdxm.dll
- windows média services DRM ==> msnetobj.dll

Je pense que ca doit suffir, non ?
gtaillandier
 
Messages: 33
Inscrit le: 22 Aoû 2006, 20:43

Messagepar Neptune » 10 Déc 2006, 21:50

Je veux pas me mettre sur le dos toutes les personnes qui utilisent WMP mais moi j'aime pô, il ne lis pas si les codecs sont pas installés, il est lourd, on sait pas trop ce qu'il fait quand l'activation au web est activé ... bref c'est bof, utilise VLC mon pote Image et verifie bien que tu as installé ceci
Dernière édition par Neptune le 10 Déc 2006, 21:52, édité 1 fois au total.
Neptune
 
Messages: 255
Inscrit le: 19 Aoû 2004, 21:11

Messagepar JoShuA » 10 Déc 2006, 22:27

Je ne crois pas que VLC s'intégre au navigateur pour voir des vidéos online non ?
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar gtaillandier » 10 Déc 2006, 22:30

Bonsoir Neptune

Je viens de télécharger et installer vlc sans problème.

Par contre, à partir du site http://www.linternaute.com/video/ impossible de lire une vidéo ( format wmv , dans options des dossiers wmv est bien associé à vlc )

Message :
- connexion au média en cours ( pendant 15-20 s )
- mise en mémoire tampon ( affichage très rapide )
- prêt

Si je clique sur la flèche pour lire la vidéo, retour à la case départ ( connexion au média en cours ).

Donc vlc ne m'a pas rien donné de plus.

Si ca marche chez toi, merci de me dire comment tu fais.

@+
gtaillandier
 
Messages: 33
Inscrit le: 22 Aoû 2006, 20:43

Messagepar Neptune » 11 Déc 2006, 20:59

As tu essayé sur un site autre que L'internaute ?
Neptune
 
Messages: 255
Inscrit le: 19 Aoû 2004, 21:11


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Exabot [Bot] et 10 invités

  •  Liens commerciaux