Clé flash USB et Wifi

Le Forum Windows XP

Messagepar Yoann » 05 Déc 2006, 19:19

Bonsoir à toutes et tous.

Je possède la Freebox qui est branchée en Ethernet sur mon PC. J'ai activé le Wifi sur ma freebox.

A côté de cela j'ai un autre ordinateur dans le foyer qui n'a pas de carte Wifi. J'ai donc chopé un port flash usb qui ne servait pas chez mes parents et qu'ils avaient eu avec la Livebox (peut-être que le conflit est là ?).

Le problème c'est que je ne semble rien capter sur l'ordinateur n'ayant pas de carte Wifi...

J'espère que vous pourrez m'éclairer à ce sujet.

Merci d'avance.
Yoann
 

Messagepar Sevrossi » 05 Déc 2006, 23:13

Bonsoir,

pour t'éclairer il faudrait que ton message soit clair Image
le pc relier en ethernet et celui relié en wifi peuvent accéder à internet mais ne se voient pas entre eux ? c'est ça le problème ?

@+
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5597
Inscrit le: 08 Aoû 2002, 15:13

Messagepar Yoann » 06 Déc 2006, 00:14

Alors tâchons d'être plus clair.

J'ai un PC x qui est relié en éthernet à la Freebox. Celui là n'a pas de soucis pour se connecter à Internet.

J'ai un autre PC y qui ne possède aucune carte Wifi. Pour qu'il puisse capter Internet, j'ai branché un port flash usb que j'ai récupéré dans le pack Livebox de mes parents. Cependant, ce PC y détecte ce port flash usb mais ne capte pas Internet. Je n'ai pas le gestionnaire de réseaux sans fils comme je peux l'avoir sous mon autre PC.

Les deux PC sont sous Windows XP : Home pour x et Pro pour y.

Voilà, merci.
Yoann
 

Messagepar Sevrossi » 06 Déc 2006, 00:33

Les drivers de la clé wifi ont été installés ?
La connexion sans fil apparait dans le panneau de configuration ? (connexions réseau)
La Freebox est configurée en mode routeur ?
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5597
Inscrit le: 08 Aoû 2002, 15:13

Messagepar Yoann » 06 Déc 2006, 00:46

Les drivers de la clé ne sont pas installés effectivement, je pensais que le simple fait de la mettre sous XP suffirait. Apparemennt non Image

La connexion sans fil n'apparaît pas dans le panneau de configuration.

Enfin, j'ai activé la Freebox en mode routeur. Cependant il y avait des valeurs à intégrer, j'ai tout laisser par défaut :/?


EDIT 1 : Je viens de trouver les pilotes concernant cette clé flash usb XG760N : http://lgsagem.free.fr/Telechargement/D ... I/Windows/
Voilà ça pourra peut-être servir à l'avenir à certains.

EDIT 2 : Les drivers sont installés. Cela marche, la freebox est détectée par le PC y. Par contre, je me connecte au réseau Wifi de ma freebox mais je n'accède pas aux pages web. Les octets émis sont de 12 673 contre 0 pour les octets reçus. C'est peut-être un soucis d'IP? Dans ce cas je ne sais pas comment m'y prendre :(
Dernière édition par Yoann le 06 Déc 2006, 01:43, édité 1 fois au total.
Yoann
 

Messagepar Sevrossi » 06 Déc 2006, 18:26

ça fonctionne toujours mieux avec les drivers... Image

pour la configuration de la Freebox, n'en ayant pas, je ne peux t'aider... Avis aux FreeSurfeurs...

@+
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5597
Inscrit le: 08 Aoû 2002, 15:13

Messagepar Yoann » 06 Déc 2006, 20:04

Oui effectivement pour les drivers ^^

J'attends des réponses concernant le réglage du PC Portable "y" ..
Yoann
 


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 3 invités

  •  Liens commerciaux