imprimante s100

Le Forum Windows XP

Messagepar Superwindows » 24 Nov 2006, 23:08

bonjour depuis quelque mois mon imprimante bug, elle a commencé par écrire que en jaune, apres en rouge, et aujourd'hui en bleu et toujours aujourd'hui plus rien, il reste une page blanche Image

j'ai essayer de changer de cartouche rien, ne nettoyer les buses rien, de réinstallé le pilote rien Image
vous pouvez pas m'aider?

mon imprimante est une canon s100 elle a 6 ans,
si ca marche toujours pas je vais en acheter une autre demain, mais je suis habitué a ma bonne vieille imprimante, et je prefere être sur qu'elle ne marche vraiment plus :D

Merci pour votre aide Image
Superwindows
 
Messages: 125
Inscrit le: 01 Jan 2006, 15:58

Messagepar LeLapinFou » 24 Nov 2006, 23:11

Bonjour,

Il n'y a pas que les buses, peut être aussi les contacts de la tête a regarder....
Sinon, au bout de 6 ans, et au vu du prix d'une imprimante a jet d'encre... faut pas s'en priver.
Il faut juste faire attention au prix des cartouches, car j'ai vu des imprimantes largement moins chère que le prix des cartouches... cela fait réfléchir a savoir que changer...imprimante ou cartouches :D
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9512
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar Superwindows » 24 Nov 2006, 23:18

j'ai vérifier toujours rien :(
oui c'est vrai c'est surement l'age je sais ce qui me reste a faire demain alors!
Dernière édition par Superwindows le 24 Nov 2006, 23:19, édité 1 fois au total.
Superwindows
 
Messages: 125
Inscrit le: 01 Jan 2006, 15:58


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Google [Bot] et 9 invités

  •  Liens commerciaux