Impossible de réinstaller XP après changement de carte mère

Le Forum Windows XP

Messagepar francoispetit » 21 Oct 2006, 22:15

Bonjour,

Après 3 semaines d'essais, je commence à être désespéré Image ... J'espère que vous pourrez m'aider.
Mon problème est le suivant:
- j'ai changé la carte mère, le processeur, la carte graphique et la mémoire de mon PC (un PC de chez materiel.net, acheté il y a 5 ans): j'ai maintenant un Athlon 64, une CM Gigabyte, et une mémoire Kingston DDR 512 Mo.
- j'ai 2 disques durs : un de 40 Go, partitionné (car j'avais un double boot 98/XP) et un de 120 Go, avec des données
- quand j'ai relancé mon PC après le changement de matériel, XP ne se lançait pas (alors que 98 se lançait)
- comme je n'avais plus besoin du double boot et que j'avais qques doutes sur mon DD système, j'ai préféré le reformater, pour réinstaller XP "proprement".
- MAIS je n'arrive pas à installer XP !
Voilà ce qui se passe quand j'essaie de l'installer:
- je régle le Bios pour qu'il boote sur le lecteur de CD
- le programme d'installation inspecte la configuration
- il détecte les 2 DDs et me demande sur lequel je veux installer Windows
- je choisis celui de 40 Go (mais j'ai aussi essayé avec l'autre, ça ne marche pas mieux)
- il me dit qu'il faut le formater -> j'accepte
- il formate en NTFS
- il copie les fichiers d'installation sur le disque dur
- il redémarre[/color[color=red]]----> et là, il recommence la séquence comme s'il avait "oublié" qu'il venait de le faire

(il reconnait juste qu'il y a déjà un répertoire Windows présent sur le disque dur, et me demande si je veux l'utiliser ou en créer un autre)

Ca, c'est dans le cas où je laisse le CD d'installation dans le lecteur.
Si je l'enlève pendant le redémarrage, il écrit "erreur lecture disque" juste après "boot from CD/DVD" et se bloque.

J'ai essayé avec 2 CDs différents de XP, dont un acheté (par un copain Image ).

Je me demande quelle est la cause de ce problème:
- défaut matériel (CM, mémoire...)
- problème dû au fait que le disque de 40 Go était partitionné (et que je n'avais pas pu le départitionner, car disque système)
- problème physique sur le disque de 40 Go
- je fais une fausse manip pendant l'installation
- ... ???

Merci d'avance pour votre aide

François
francoispetit
 

Messagepar LeLapinFou » 21 Oct 2006, 22:20

Bonsoir,

Ton problème est que l'installation se passe bien, mais tu reboote sur le CD... donc l'installation se relance et tu "tourne en rond".
Il faut lors du message "appuyer sur une touche pour demarrer a partir du cd" que tu ne fasse rien, et là ton ordinateur va démarrer a partir du disque dur, et l'installation se finira d'elle même avec les fichiers présent sur le disque..
Ou alors, tu as encore la possibilité lorsqu'il reboote, d'aller dans le bios et d'enlever le boot sur le cd.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 6 invités

  •  Liens commerciaux