SATA2 Maxtor ne boot pas avec le CD d'XP

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar Titoff70 » 08 Oct 2006, 19:34

Bonsoir à tous,

J'ai fait l'aquisition d'un disque dur SATA2 Maxtor de 200Go pour installer en primaire sur ma carte mère MSI K8NGM2-LI. Je possède un autre disque IDE sue lequel windows tourne bien.

J'ai voulu me servir du SATA2 pour réinstaller mon windows XP, il est bien reconnu dan le bios, mais quand je boot sur le cd d'XP j'ai dès le début après la phrase "windows vérifie votre configuration matériel" un belle écran noir quand il n'y a que le SATA de branché.
Si j'ai mon IDE et mon SATA2 de branchés windows voit bien les 2 disques pendant l'install (je met même les drivers par F6), windows format le SATA2, copie les fichier de windows et au moment de reboot (votre pc va redémarrer dans 15 secondes), je configure le bios pour lui indiquer de booter sur le SATA2 (par sécurité je débranche mon IDE) et il reboot en s'arrêtant sur un écran noir.

Je suis allé voir un revendeur spécialiste, et en utilisant un SATA2 Western Digial caviar de 320Go, l'install se pose sans problème sans passer par le disque IDE ni même mettre les drivers SATA2 à la main.

En premier lieu j'ai cru à un défaut de mon disque car je ne pouvait pas le tester avec PowerMax , alors je l'ai retourné chez Maxtor et la ils m'en ont renvoyé un neuf (le même modèle). Mais celui-là je ne peux pas dire qu'il ne fonctionne pas car en esclave j'y ai accès parfaitement et je peux y copier des données, mais impossible de booter dessus même problème. Et en ce qui concerne PowerMax il a réussi tout les test donc aucun message d'erreur pour en avoir un autre.PowerMax avec tout tests avancés indique "Félicitation! Votre disque est certifié sans erreur".

Un grand merci à celui qui pourra m'aider à faire booter ce disque SATA2.




Image Personne n'a donc de disque SATA Maxtor ??????? Image bizarre
Dernière édition par Titoff70 le 11 Oct 2006, 17:13, édité 1 fois au total.
Christophe
Image
Titoff70
 
Messages: 176
Inscrit le: 13 Nov 2005, 12:58
Localisation: entre la chaise et le clavier

Messagepar Titoff70 » 11 Oct 2006, 17:19

Bonsoir,

Je suis étonné de n'avoir aucune réponse, ni même aucune question par ailleurs ?
Je dois donc supposer être le seul à avoir acheté un disque SATA Maxtor ! incroyable !!!!
bon ben je vais bucher Image tout seul à ce problème.

Merci quand même.
Christophe
Image
Titoff70
 
Messages: 176
Inscrit le: 13 Nov 2005, 12:58
Localisation: entre la chaise et le clavier


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 5 invités

  •  Liens commerciaux