Le format PORTRAIT à configurer absolument à défaut.

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar Fildor » 03 Aoû 2006, 19:48

:) Bonsoir à tous,
Depuis quelques temps, j'ai un problème avec mon imprimante. C'est-à-dire que, lorsque je décide d'imprimer une ou plusieurs pages, l'imprimante me les envoie systématiquement en format 'paysage',alors que je configure à chaque fois,avant toute impression pour qu'elle me les réalise en format 'portrait'. J'ai beau avoir essayé de vouloir configurer à défaut afin que l'impression soit automatiquement en format 'portrait', mais il n'y a rien à faire. Mon imprimante se borne à revenir en format 'paysage'. Que faire?
Je compte sur votre expérience que je n'ai pas. Merci pour votre intervention.
Fildor. :(
Dernière édition par Fildor le 03 Aoû 2006, 20:16, édité 1 fois au total.
Fildor
 
Messages: 20
Inscrit le: 04 Mai 2006, 18:44

Messagepar moi1103 » 03 Aoû 2006, 19:55

Je ne pense pas que ton imprimante joue un rôle dans cette histoire... C'est plutôt le logiciel que tu utilises qui provoque ça. Et donc, la question qui coule de source, qu'utilises-tu pour imprimer ?

:)
moi1103
 
Messages: 617
Inscrit le: 11 Juil 2003, 21:52

Messagepar Fildor » 03 Aoû 2006, 20:07

:) Bonsoir moi1103,
Si c'est la marque de mon imprimante que tu me demande, la voici: CANON SmartBase MPC400.
Certes, elle n'est pas des meilleures ni des plus récentes mais elle me rend service, sauf qu'elle me nargue avec ses exigences bornées de format.
Voilà! Peux-tu m'aider? Merci d'avance. Image
Fildor.
Dernière édition par Fildor le 03 Aoû 2006, 20:09, édité 1 fois au total.
Fildor
 
Messages: 20
Inscrit le: 04 Mai 2006, 18:44

Messagepar Pedrolane » 03 Aoû 2006, 20:29

As tu essayé de désinstaller puis de réinstaller le lgiciel fourni avec ton imprimante ?
Pedrolane
 
Messages: 111
Inscrit le: 12 Juin 2004, 09:42

Messagepar Fildor » 03 Aoû 2006, 20:41

:) Bonsoir Pedrolane,
J'ai bien, à plusieurs reprises, désinstallé et réinstallé le logiciel de mon imprimante, mais au bout d'un certain temps, le 'paysage' revient au galop. Pourquoi? Moi, je l'ignore. À l'aide!!!
Merci de m'aider.
Fildor :/
Fildor
 
Messages: 20
Inscrit le: 04 Mai 2006, 18:44


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 4 invités

  •  Liens commerciaux