Probleme avec clé usb

Le Forum Windows XP

Messagepar Stormkill » 30 Juil 2006, 11:23

Tous d'abord bonjour a tous!
Bon voila j'ai un baladeur mp3 qui auparavant marché mais maintenant il ne s'affiche plus dans le poste de travail Image
Pourtant j'ai belle et bien le bruit caracteristique de la connection(toudoudoum Image )mais pas d'icone dans le poste!
Je me suis d'abord dis que sa venait du mp3 hors une copine m'as aporté une clée usb pour tester et cela ne marchais pas non plus!
En plus mon lecteur marche parfaitement chez les autres!
Je vais bientot partir en vacances et j'aimerais resoudre ce probleme avant mon depart histoire de pouvoir ecouter ma musique dans les bouchons Image

En esperant que votre aide me serat util,merci d'avance Image
Stormkill
 
Messages: 15
Inscrit le: 30 Juil 2006, 11:15

Messagepar Mysticpowell » 30 Juil 2006, 13:49

Tu as tester sur un autre port USB?

Car si aucun périphérique fonctionne sur le port USB, c'est que c'est celui-ci qui est dead. Car il n'y a pas de raison que ton mp3 fonctionne chez les autres et pas chez toi.
Mysticpowell
 
Messages: 49
Inscrit le: 28 Juil 2006, 14:32

Messagepar Stormkill » 30 Juil 2006, 14:46

Les autres ports ne marchent pas non plus :/

EDIT:Ce que j'entend par ils ne marchent pas je veux dire que la clée a toujours le meme probleme sur les autres port:j'ai un scanner et une webcam branché,ils marche parfaitement
Dernière édition par Stormkill le 30 Juil 2006, 18:12, édité 1 fois au total.
Stormkill
 
Messages: 15
Inscrit le: 30 Juil 2006, 11:15

Messagepar ABenoit » 30 Juil 2006, 15:15

As tu verifie au niveau du bios si l USB est bien enabled.

Sinon cela peut etre un probleme au niveau de la carte mere,tu peux essayer d aller sur le site du fabricant de ta CM voir si le probleme n est pas connu et reference.

As tu ete voir du cote du gestionnaire des peripheriques.
ABenoit
 
Messages: 127
Inscrit le: 02 Oct 2005, 18:17

Messagepar JoShuA » 30 Juil 2006, 15:23

Bonjour,

Essaye ce script qui 2 valeurs de registre et efface le fichier de cache des pilotes qui peut être corrompu.
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar Stormkill » 30 Juil 2006, 17:31

JoShuA a écrit:Essaye ce script qui 2 valeurs de registre et efface le fichier de cache des pilotes qui peut être corrompu.

Heu desolé JoshuA,mais je ne comprend pas ce que tu veux dire Image

Sinon Benoit:pas de probleme les ports sont tous activé :)
Stormkill
 
Messages: 15
Inscrit le: 30 Juil 2006, 11:15

Messagepar JoShuA » 30 Juil 2006, 17:34

Stormkill a écrit:Heu desolé JoshuA,mais je ne comprend pas ce que tu veux dire :(

tu télécharge le fichier et tu l'exécute
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar Stormkill » 30 Juil 2006, 18:00

Voila ce que sa affiche:
Image

Je suis les instructions,je suprime ma clée usb comme indiqué je redemarre...mais le probleme est toujours la Image
Stormkill
 
Messages: 15
Inscrit le: 30 Juil 2006, 11:15

Messagepar JoShuA » 30 Juil 2006, 18:07

Dans ce cas, je passe la main à un autre membre
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar Mysticpowell » 30 Juil 2006, 18:16

Image Clic droit sur poste de travail
Image Propriété
Image Onglet "Matériel"
Image Gestionnaire de périphérique
Image Contrôleur de bus USB

Et tu supprimes tout ceux qu'il y a dedans

Image

Et tu reboots

Si sa ne marche toujours pas alors je pense que tu peux considéré que tes USB sont morts
Mysticpowell
 
Messages: 49
Inscrit le: 28 Juil 2006, 14:32

Messagepar JoShuA » 30 Juil 2006, 18:25

Avant d'en arriver là ... je pense qu'il faudrait étudier toutes les pistes logiciels comme réinstaller Windows (dans le cas extrème).
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar Mysticpowell » 30 Juil 2006, 18:30

L'opération que je fais faire évite justement la réinstallation de windows. Donc si sa ne marche pas.... Apres on peut tjs essayer une reinstall mais bon.
Mysticpowell
 
Messages: 49
Inscrit le: 28 Juil 2006, 14:32

Messagepar JoShuA » 30 Juil 2006, 18:31

Je répondais à cette phrase :

Mysticpowell a écrit:Si sa ne marche toujours pas alors je pense que tu peux considéré que tes USB sont morts

et non à la solution que tu propose au dessus
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar Mysticpowell » 30 Juil 2006, 18:34

Oui je sais Mais à ce compte là je serais comme toi. Je ne connais pas d'autre piste aussi efficace que les solutions que nous avons proposé. C'est pour cela que j'ai très peu espoir. Mais je suis peu être un peu trop pessimiste sur ce coup alors pardon ;)
Mysticpowell
 
Messages: 49
Inscrit le: 28 Juil 2006, 14:32

Messagepar JoShuA » 30 Juil 2006, 18:35

Mysticpowell a écrit:Mais je suis peu être un peu trop pessimiste sur ce coup alors pardon ;)

Je pense en effet ...
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Suivant

Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : BingBot [Bot] et 5 invités

  •  Liens commerciaux