Probleme windows installer. Certain logiciel impossible à installer

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar Mysticpowell » 28 Juil 2006, 14:40

Bonjour tout le monde. Comme je le laisse présager, j'ai un petit soucis avec windows xp. J'ai formater y'a pas longtemps avec ma licence windows xp Familial (Une énième install suite à un plantage lors d'une LAN). Sauf que là, un truc change. Je ne peux pas installer certain programme comme par exemple mes pilotes LAN, ou bien encore open office et bien d'autre logiciel. J'ai le message suivant de windows installer lorsque je lance l'installation:

Image Impossible d'ouvrir ce package d'installation. Vérifiez qu'il existe et que vous êtes autorisé à y acceder, ou vérifiez auprés de votre revendeur d'applications que ce package de windows installer est valide.

J'ai fais toute mes mises à jours et rien n'y fais. Je vous remercie donc par avance si vous me donnez une solution sans me dire, réinstal windows Image

Bon si vraiment j'ai pas le choix... Mais essayer de trouver une solution avant Image

Merci beaucoup et bonne journée
Mysticpowell
 
Messages: 49
Inscrit le: 28 Juil 2006, 14:32

Messagepar Sevrossi » 28 Juil 2006, 15:29

Bonsoir,

le système a été mis à jour après la réinstallation ? (SP2 + maj suivantes)

@+
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5596
Inscrit le: 08 Aoû 2002, 15:13

Messagepar Mysticpowell » 28 Juil 2006, 15:53

j'ai tout formater, install de windows xp SP2, et mise à jour ensuite avec windows update
Mysticpowell
 
Messages: 49
Inscrit le: 28 Juil 2006, 14:32

Messagepar Sevrossi » 28 Juil 2006, 19:35

Et tu as testé les solutions déjà proposées sur le forum ? (Recherche
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5596
Inscrit le: 08 Aoû 2002, 15:13

Messagepar Mysticpowell » 29 Juil 2006, 13:56

J'ai cherché en effet et je n'ai pas trouver de problème totalement identique. Le seul problème à peu près identique que j'ai trouver propose une solution avec une commande à tapper dans démarrer => exécuter. Mais sa ne fonctionne pas car il ne me reconnait même pas la première commande.

Voici le lien en question http://forum.windows.free.fr/forum/viewtopic.php?id=37606
Mysticpowell
 
Messages: 49
Inscrit le: 28 Juil 2006, 14:32

Messagepar Sevrossi » 29 Juil 2006, 14:19

quel est le message d'erreur ?
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5596
Inscrit le: 08 Aoû 2002, 15:13

Messagepar Mysticpowell » 29 Juil 2006, 19:14

Quand je tape MSIEXEC /unregistred dans exécuter, il me dit fonction incorrect.

La deuxième commande fonctionne. Et quand je fais MSIEXEC /f[a] pour réinstaller les fichier il me met le meme message qu'a l'origine.
Impossible d'ouvrir ce package d'installation. Vérifiez.....
Mysticpowell
 
Messages: 49
Inscrit le: 28 Juil 2006, 14:32

Messagepar Mysticpowell » 30 Juil 2006, 18:38

Personne à une solution alors?

Parce que là par exemple j'aurais bien voulu installer Virtual Pc 2004 et ainsi installer windows vista beta 2 pour voir ce que sa donne. Mais toujours la même erreur de package... Dois je vraiment formater et encore me tapper 15 min de tel pour activation de windows?
Mysticpowell
 
Messages: 49
Inscrit le: 28 Juil 2006, 14:32

Messagepar JoShuA » 30 Juil 2006, 18:40

Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar Mysticpowell » 30 Juil 2006, 19:01

il veut pas... Il me dit que la version que j'ai est plus récente. Je désinstalle l'ancienne version par ou?

Je viens de virer windows installer 3.1 et de le réinstall... Mais pareil...
Mysticpowell
 
Messages: 49
Inscrit le: 28 Juil 2006, 14:32

Messagepar Pedrolane » 30 Juil 2006, 21:51

Une fois que tu as viré le 3.1, tu installes celui de joshua, puis tu fais un windows update encore...
Dernière édition par Pedrolane le 30 Juil 2006, 21:51, édité 1 fois au total.
Pedrolane
 
Messages: 111
Inscrit le: 12 Juin 2004, 09:42

Messagepar Mysticpowell » 31 Juil 2006, 12:48

J'ai désinstaller mais je peux pas installer la version de Joshua:

Image Le programme d'installation a detecté que la version du service pack installée sur ce systeme est plus récente que cette mise à jour.
Mysticpowell
 
Messages: 49
Inscrit le: 28 Juil 2006, 14:32

Messagepar Pedrolane » 31 Juil 2006, 16:18

Et tu effectues bien tes opération à travers l'assistant ajout/suppression de programmes lorsque tu désinstalle le 3.1 ?
Pedrolane
 
Messages: 111
Inscrit le: 12 Juin 2004, 09:42

Messagepar Mysticpowell » 31 Juil 2006, 20:24

Bien sur
Mysticpowell
 
Messages: 49
Inscrit le: 28 Juil 2006, 14:32

Messagepar Mysticpowell » 02 Aoû 2006, 01:33

Du nouveau?
Mysticpowell
 
Messages: 49
Inscrit le: 28 Juil 2006, 14:32

Suivant

Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : BingBot [Bot] et 2 invités

  •  Liens commerciaux