Problème avec Internet explorer

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar roro.com » 02 Juil 2006, 05:01

Salut à tous

Je viens de récupérer un pc pour une "maintenance" car la personne se plaignait de sa lenteur et de ne plus pouvoir se connecter à internet.
L'ordi est un packard-bell (j'ai pas trouvé la référence exacte) avec un athlon xp 2800+, une radeon 9250, 160 go de disque dur, 256 mo de mémoire et windows xp home sp2.

Après un premier tour d'horizon, j'ai constaté que la lenteur était pricipalement lié à la faible capacité de mémoire (256 mo) et au fait qu'elle utilise en plus emule et norton internet security... un peu lour pour ses faibles épaules...

Mais surtout j'ai remarqué dans le gestionnaire de taches 2 processus internet explorer (IExplorer) dont un accaparant entre 35 et 55 mo de mémoire ; ces processus pourraient expliquer l'impossibilité de se connecter à internet. Quand je les ferme ils se réouvrent automatiquement. Outre l'utilisation de msconfig qui, à mon avis, n'aurat d'effet que sur les symptomes et non la cause du problème, y a t'il quelque chose à faire (peut être réinstaller Internet explorer. J'ai passé un coup d'Adaware et spybot qui ont identifié divers problème quand à norton, il semble avoir été partiellement désinstallé (je vais installer bitdefender en attendant...) donc pour l'analyse de virus on verra + tard

Donc voila la situation.

Si quelqu'un à des propositions à faire je suis preneur

A bientot.
Hé chérie, devines ce que j'ai fait aujourd'hui... J'ai porté une bombe, une belle bombe atomique dans un champs de paquerettes...
roro.com
 
Messages: 80
Inscrit le: 14 Jan 2006, 15:34

Messagepar Mr.Anis31 » 03 Juil 2006, 03:02

Salut, je ne suis pas du tout pro, mais moi je vous conseille de désinstallé Internet Explorer pour un 1er temps, puis installé à la place Mozilla Firefox, déjà il est meilleur ( ca reste mon avis) surtout si on les compare sur le coté affichage des pages web. Sinon désinstallé complètement Internet Explorer, puis le réinstallé.

Pour la RAM, y’as pas photo, il faut au moins une 512mo. Pour l’antivirus, il n’y as pas d’antivirus qui ralenti le PC le plus comme Norton, et ce n’est pas pour autant qu’il soit le meilleur.

Sur mon PC, j’ai Kaspersky Anti-Virus Personal Pro et Kaspersky Anti-Hacker (comme firewall), avec 2 barrettes de DD - ram de 521mo qui fait 1024mo Et quelques antispyware et d’autres pour réparer le registre de windows.

Je ne sais pas si le rôle du réparateur consiste a conseillé le client, mais en tout les cas moi je le ferai vu que mon PC roule très bien comme il est, et pourtant ce n’est qu’un 1.5Ghz et un disc dure de 80Go. J’ai juste un problème d’USB2.0 que je n’ai pas pu le résoudre et que j’ai mit un article ici.

A oui, j’ai oublier d’ajouté que j’ai installé un logiciel très utile c’est RamBoost XP.
J’espère que ce qui j’ai mit va vous aider à résoudre votre problème.

Désolé pour mon français car ça reste ma 2eme langue après l’arabe

Bonne Chance et A bientôt peu être.
Dernière édition par Mr.Anis31 le 03 Juil 2006, 03:15, édité 1 fois au total.
Mr.Anis31
 
Messages: 37
Inscrit le: 02 Juil 2006, 13:05

Messagepar roro.com » 03 Juil 2006, 05:37

Salut

merci pour l'info...

En effet depuis le temps qu'on me vante les mérites de la "suite" Mozilla et je l'ai même pas installé sur ma propre bécanne...

J'ai un peu regardé pour désinstaller Internet explorer mais j'ai pas trouvé la commande... c'est où ? Tous les programmes de désinstallation utilisés ne le mentionnent pas, à moins qu'il n'y soit pas appelé Internet explorer...
De plus, comme windows est vachement "souple", il refuse d'installer par ecrasement une version à peine + ancienne de I-E... Pratique non ???
Hé chérie, devines ce que j'ai fait aujourd'hui... J'ai porté une bombe, une belle bombe atomique dans un champs de paquerettes...
roro.com
 
Messages: 80
Inscrit le: 14 Jan 2006, 15:34

Messagepar JoShuA » 03 Juil 2006, 10:19

Je déconseille de désinstaller Internet Explorer car de nombreuses fonctionnalités de Windows utilisent son moteur ... Il suffit d'installer Firefox et de le configurer comme navigateur par défaut.
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar Sevrossi » 03 Juil 2006, 12:33

Bonsoir...

J'aimerai bien connaitre le rapport entre Internet Explorer qui fonctionne mal et l'incapacité à se connecter à internet...

@+
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5596
Inscrit le: 08 Aoû 2002, 15:13

Messagepar Mr.Anis31 » 03 Juil 2006, 15:40

Je paye pas Mozilla Firefox, il suffi de le télécharger du net voila le lien directe (faut clické sur Mozilla Firefox pas sur le logo)
lien suprimé
Dernière édition par Mr.Anis31 le 03 Juil 2006, 16:35, édité 1 fois au total.
Mr.Anis31
 
Messages: 37
Inscrit le: 02 Juil 2006, 13:05

Messagepar FxPatrice » 03 Juil 2006, 15:54

Un lien "direct" ça ? Image

Le véritable "lien direct" (officiel) ne serait pas plutot celui-ci ?
Image http://www.mozilla-europe.org/fr/products/firefox/

Image

Et sinon, à l'origine la question était "où puis-télécharger Firefox" ?
Je ne pense pas non !?!?

Image
 
http://forum-windows.com : Forum Windows 10 - Forum Windows 8 - Forum Windows 7 ...
Avatar de l’utilisateur
FxPatrice
Administrateur
 
Messages: 4880
Inscrit le: 01 Jan 2002, 22:00

Messagepar Mr.Anis31 » 03 Juil 2006, 18:14

… monsieur FxPatrice, je ne suis qu’un amateur avec très peu de connaissance en informatique ainsi que dans la langue française, je me sui trompé sur le terme lien directe, c’est pour ça que je l’est supprimé.

Pour le problème de roro.com est bien l’ Internet Explorer ainsi que la connexion, et aussi le ralentissement du PC. J’ai juste essayé d’aider avec les moyens du bord.

Je ne fait pas du tout de la pub pour que vous sachiez. Désolé pour le desagrement.
Mr.Anis31
 
Messages: 37
Inscrit le: 02 Juil 2006, 13:05

Messagepar roro.com » 04 Juil 2006, 15:31

Merci à tous pour les conseils.

Je m'en vais de ce pas informer la personne concernée afin qu'elle installe firefox et le configure en navigateur par défaut.

Toutefois ça ne règle pas la question des 2 processus internet explorer ouverts dans le gestionnaire de taches, qui prennent environ 60 mo de la mémoire à eux 2 et qui se relancent automatiquement quand on les ferme. Le blocage de la connexion peut-il venir de là ???

Pour Sevrosi, je ne sais pas s'il y a un rapport direct entre ces 2 élements, mais je constate que sur mes 2 ordi personnels aucun processus I-E n'est ouvert hors connexion, alors que là oui et que la connexion semble impossible...

A bientot.

Roland.
Hé chérie, devines ce que j'ai fait aujourd'hui... J'ai porté une bombe, une belle bombe atomique dans un champs de paquerettes...
roro.com
 
Messages: 80
Inscrit le: 14 Jan 2006, 15:34


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : BingBot [Bot] et 5 invités

  •  Liens commerciaux