Problème avec un thème XP !

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar Marin » 25 Juin 2006, 07:27

Bonjour,

J'ai téléchargé hier soir sur Forum-Windows 2 thèmes XP : Elegance (je ne suis pas ^sur que je l'ai pris ici) et DameK UltraBlue.
J'ai essayé chacun de ces thèmes, tout marche puis j'éteinds (mon thème à ce moment là était Elegance) et je rallume mon ordinateur. Je fus surpris de voir que maintenant mon thème ressemblait maintenant à un thème de Windows 98. Les couleurs, les images sont les mêmes sauf que tout le thème est carré, il n'y a aucune forme.
J'essaye donc de remettre le thème XP que j'avais au départ, en faisant un clic droit sur mon bureau --> "Propriétés" puis je change le thème et je clic sur "Appliquer".
Rien ne change et je n'arrive plus à me défaire de ce thème.
Voici à quoi ressemble mon thème :
http://www.actu-internet.com/ecran.gif

Merci de m'aider.

Cordialement,
Marin
Marin
 

Messagepar LeLapinFou » 25 Juin 2006, 12:10

bonjour,

As tu été voir aussi dans l'onglet Apparence ?
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar Marin » 25 Juin 2006, 12:17

J'essaye là et ça me marque lorsque je change l'apparence :

Les styles visuels n'ont pas pu être chargés en rainson d'une erreur de lecture des fichiers.
Marin
 

Messagepar LeLapinFou » 25 Juin 2006, 17:19

tes fichiers sont où physiquement sur ton disque ? dans le dossier %windir%ResourcesThemes ?
En lecture et écriture ?
apparement, ce ne sont pas les fichiers d'origine de windows, mais un ajout, es-tu certain de tes fichiers ? Avec ceux de windows, cela fait le même problème ?
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar Marin » 25 Juin 2006, 18:25

Mes fichiers sont dans WINDOWSResourcesThemes
Non ce ne sont pas des fichiers d'origine de windows, c'est un thème avec des images MAC mais qui a su très bien s'adapter avant que le problème n'apparaisse. Et avec ceux de Windows, les thème standarts ça ne marche pas non plus.

N'y aurait-il pas un moyen pour remettre les thèmes par défaut ?
Marin
 

Messagepar LeLapinFou » 25 Juin 2006, 18:34

tu as modifié une DLL ou autre pour installer tes thèmes MAC ?
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar Marin » 25 Juin 2006, 18:38

Non je n'ai pas souvenir. J'ai téléchargé plusieurs thèmes. J'ai essayé d'en mettre un premier, tout marche, je teste le deuxième, ça marche puis j'éteinds mon ordinateur. Je le rallume et là je vois mon problème.
Marin
 

Messagepar Marin » 25 Juin 2006, 19:43

Je viens de voir quelque chose dont je n'avais pas fais attention avant !
Voici une image :
http://www.actu-internet.com/fen1.gif

Normalement il doit y avoir au centre de cette image des exemples de fenêtres pour voir comment le thème rend et hors, là sur l'image il n'y en a pas.

Ca peut venir d'où ce problème ?
Marin
 

Messagepar Marin » 27 Juin 2006, 17:54

Help :(
Marin
 

Messagepar LeLapinFou » 27 Juin 2006, 20:37

tu as essayé une restauration antérieure ? car là, a part enlever les thème que tu as mis, et qui certainement ne sont pas étranger a tes problèmes, je ne vois pas.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Google Adsense [Bot] et 8 invités

  •  Liens commerciaux