Installation de périphérique bloqué sous xp

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar togashifr » 03 Mai 2006, 09:55

Bonjour

voila j'ai un petit soucis sur un poste ....

il m'est impossible d'installer de nouveaux périphériques, a l'installation par exemple de nouveaux pilotes de cartes graphique il m'indique que une installation est en cours et non terminée..... plus précisément quand je lance,via le panneau de config ajoute de matériel, j'obtiens l'erreur suivante :

Impossible d'éxécuter deux installations de périphériques

vous ne vous pouvez installer qu'un seul périphérique à la fois, installation en cours veuillez terminer celle ci....."

j'ai chercher sur le tech center et support dfe microsoft rien..... google ...rien .....

merci d'avance pour toute aide

:(
togashifr
 

Messagepar bobi » 03 Mai 2006, 10:11

Bonjour,

peux-tu obtenir plus d'information sur cette installation en cours ? Par exemple dans gestionnaire de périphérique. Y a-t-il une ou plusieurs erreurs dans l'observateur d'évènement ? Est-ce que tous les périphériques branchés à ton poste fonctionnent correctement ?
Tolérance : c'est quand on connaît des cons et qu'on ne dit pas les noms.
bobi
 
Messages: 57
Inscrit le: 19 Avr 2006, 11:13
Localisation: Lugdunum

Messagepar togashifr » 03 Mai 2006, 10:26

en fait n'importequelle nouvelle installation se bloque avec le message une autre est en cours ....

aucun message dans le journal de l'obs d'événements
aucun périphérique mal installé dans le gestionnaire
tout les périphériques non utiles ont été désintallé et déconnectés pour les isoler un par un mais rien n'y fait

je penche pour une inscription dans la base de registre qui renvois une installation en cours a toute tentative de nouvelle installation.... j'ai tenté avec un traceur de base de registre mais impossible de chopper le rundll32 qui se lance de 'ajout de matériel'

voila ^^
Dernière édition par togashifr le 03 Mai 2006, 10:27, édité 1 fois au total.
togashifr
 


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 6 invités

  •  Liens commerciaux