Problème avec des codecs

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar Windows noob » 21 Avr 2006, 21:58

Bonjour,

J'ai tenté de regarder une vidéo mais elle rame. Chez un copain, elle marche. J'ai K-Lite comme installation de codec ; quand j'utilise "Avi Fixed", la vidéo marche tranquille. Puis, je lui ai demandé le pack codec qu'il avait (Musk Codec) donc je l'ai installé et j'ai activé un à un pour voir quels codecs il me manquait, c'était : DivXG400 2.83. Donc j'ai déinstallé Musk Codec et est installé simplement DivXG400 2.83 par un setup et je l'ai activé par mon lecteur vidéo Media Player Classic. Là, la vidéo rame mais moins ...

Que faire ?
Windows noob
 
Messages: 35
Inscrit le: 11 Aoû 2005, 12:28

Messagepar moi1103 » 21 Avr 2006, 22:27

Salut,

Peux tu nous donner ta configuration hardware s'il te plaît ?
moi1103
 
Messages: 617
Inscrit le: 11 Juil 2003, 21:52

Messagepar Windows noob » 21 Avr 2006, 22:58

Harware c'est la matériel.. mais tu veux que j'te donne quoi ?
Windows noob
 
Messages: 35
Inscrit le: 11 Aoû 2005, 12:28

Messagepar JoShuA » 21 Avr 2006, 23:10

Bonsoir,

des détails sur ta configuration matérielle à savoir, CPU, mémoire, ...
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar Windows noob » 22 Avr 2006, 11:21

Windows XP PRO
384 mo RAM
carte graphique ATI Xforce2

j'sais pas quoi donner d'autre :s
Windows noob
 
Messages: 35
Inscrit le: 11 Aoû 2005, 12:28

Messagepar moi1103 » 22 Avr 2006, 11:57

Processeur ?
moi1103
 
Messages: 617
Inscrit le: 11 Juil 2003, 21:52

Messagepar Windows noob » 22 Avr 2006, 21:43

Pentium III
Windows noob
 
Messages: 35
Inscrit le: 11 Aoû 2005, 12:28

Messagepar moi1103 » 22 Avr 2006, 23:44

Windows noob a écrit:Pentium III

Combien de Mhz ?
moi1103
 
Messages: 617
Inscrit le: 11 Juil 2003, 21:52

Messagepar Windows noob » 23 Avr 2006, 12:58

Excuse moi :s
Pentium III 501 Mhz
Windows noob
 
Messages: 35
Inscrit le: 11 Aoû 2005, 12:28

Messagepar moi1103 » 23 Avr 2006, 13:16

Lorsque tu lis ta vidéo, fait "CTRL + ALT + SUPPR" et regarde si l'UC grimpe à 100%.
moi1103
 
Messages: 617
Inscrit le: 11 Juil 2003, 21:52

Messagepar Windows noob » 23 Avr 2006, 13:58

Nan, ça descend jusque maximum 45% et monte maximum à 70%. Mais avec d'autres logiciels ouverts (firefox, winamp, etc...)
Dernière édition par Windows noob le 23 Avr 2006, 14:01, édité 1 fois au total.
Windows noob
 
Messages: 35
Inscrit le: 11 Aoû 2005, 12:28

Messagepar moi1103 » 23 Avr 2006, 19:30

Je te déconseille les packs de codecs... Pour ma part j'utilise Gspot qui te permet de savoir en 2 clics quel codec est utilisé. Ensuite, il suffit de télécharger le codec nécessaire et l'installer.

Je te conseille donc :

- Solution 1 : Tu peux toujours désinstaller tes packs et installer juste le codec nécessaire...
- Solution 2 : Utiliser VLC (lecteur vidéo) qui intégre la plupart des codecs sans rien installer d'autre.

Tiens nous au courant ;)
Dernière édition par moi1103 le 23 Avr 2006, 19:31, édité 1 fois au total.
moi1103
 
Messages: 617
Inscrit le: 11 Juil 2003, 21:52

Messagepar Windows noob » 23 Avr 2006, 22:53

Merci... Je connaissais déjà ces solutions Image
J'ai opté pour VLC qui lit les vidéos qui marchaient pas avec MPC et voilà, ça me fait juste un programme en plus :s

Merci à tous.
Windows noob
 
Messages: 35
Inscrit le: 11 Aoû 2005, 12:28


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : BingBot [Bot] et 5 invités

  •  Liens commerciaux