Langue du clavier dans l'écran d'accueil

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar bigfeet » 16 Avr 2006, 23:55

Bonjour!

J'ai effectué une petite recherche mais je n'ai malheureusement pas trouvé de sujets correspondant à mon problème alors, je l'expose ici.

Dans l'écran d'accueil, où l'on doit choisir un compte pour se connecter dans l'ordinateur, les paramètres du clavier sont réglés en "Français-France" plutôt que "Français-Canada" ce qui pose quelques petits problèmes dans l'écriture du mot de passe (Vous comprendrez que j'habite au Canada!). J'ai pourtant changé la langue de clavier dans tous les comptes utilisateurs (y compris l'administrateur), mais sans succès!

Quelqu'un pourrait-il donc m'aider avec ce problème quelque peu gênant!

Merci beaucoup!
bigfeet
 

Messagepar LeLapinFou » 17 Avr 2006, 18:15

Bonjour,

Il faut vérifier s'il est bien paramétré a 3 endroits.
Dans le panneau de config, tu cliques sur Options régionnales et linguistiques
1 - Onglet Option régionnales : tu dois être en Français (Canada) dans la case du haut et Canada dans celle du bas.
2 - Onglet Langues : Cliques sur le Bouton Détails : Tu dois avoir dans la case Français (Canada) - Français. Si ce n'est le cas, il faut cliquer sur le bouton ajouter.
Et dans la fenêtre en dessous (Services installés) Français (Canada) Clavier Français.
3 - Onglet Avancés : tu dois là aussi avoir Français (Canada).

Maintenant, tu est vraiment en Français Canadien avec un clavier Français (Canada). Image

Allez, hop, je vais boire un petit Caribou bien glacé en pensant a ce bon Canada moi Image
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar bigfeet » 17 Avr 2006, 21:55

Merci, mais après vérification, j'ai trouvé l'erreur! Dans l'onglet avancé, je devais cocher la case Appliquer tous les paramètres du compte d'utilisateur actuel et au profil utilisateur par défaut
bigfeet
 


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Google Adsense [Bot] et 8 invités

  •  Liens commerciaux