Windows n'installe plus mon matériel

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar lauc81 » 24 Mar 2006, 08:14

Bonjour

J'ai installé il n'y a pas longtemps un convertisseur de port usb vers un port serie et mon ordinateur m'a installé ça tout seul et tout de suite.

J'ai réinstallé mon ordinateur la semaine dernière et il ne veut plus rien savoir quand je branche mon convertisseur et en plus il n'y avait pas de cd fourni avec et pour finir le site du fabricant est en construction.

C'est un convertisseur de la marque Dacomex.

Si quelqu'un peut m'aider merci d'avance.

Bonne journée à tous.
lauc81
 
Messages: 11
Inscrit le: 28 Fév 2006, 16:42

Messagepar hebus » 24 Mar 2006, 15:46

Salut,

quand tu dis que tu as réinstalé ton pc récemment, tu as remis à éro le bios aussi ?

Si oui, vois dans le bios si l'USb est activé (enabled).

Si non, je ne vois pas pour le moment.

@ +
Tout seul on n'existe pas!
hebus
 
Messages: 44
Inscrit le: 26 Sep 2003, 18:27

Messagepar lauc81 » 24 Mar 2006, 19:12

Je n'ai pas touché au bios, j'ai juste réinstaller windows après un bon formatage.

Merci quand même.
lauc81
 
Messages: 11
Inscrit le: 28 Fév 2006, 16:42

Messagepar LeLapinFou » 24 Mar 2006, 21:30

Bonsoir,

Et si tu vas dans le panneau de configuration, ajourt de matériel ? il est détecté par se biais ?
Car de tête, Windows ne reconnais pas tout seul certain périphérique sur un port série.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar lauc81 » 25 Mar 2006, 07:41

Bonjour

Mon matériel est reconu sous "Usb Serial Converter" et j'ai essayé toute les manière proposées pour l'installé mais il n'a rien à faire. J'obtient toujours "Impossible d'installezr ce matériel, Le matériel n'a pas été installé car l'Assistant ne trouve pas le logiciel nécessaire" .

En plus il n'y avait pas de cd d'installation livré avec mon convertisseur et le site du fabricant est en construction.

Par contre si j'arrive à connecter mon périphérique chez quelqu'un est ce que je peux récupérer les pilotes quelque part et les transférer sur mon ordi ?

Merci à tous.
lauc81
 
Messages: 11
Inscrit le: 28 Fév 2006, 16:42

Messagepar LeLapinFou » 25 Mar 2006, 11:52

Je ne pense pas, mais si ton windows "doit" le reconnaitre tout seul, c'est peut être parcequ'il n'est pas a jour ?
Comme tu as réinstallé ton ordinateur, as tu fais toutes les MAJ ?
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar lauc81 » 25 Mar 2006, 11:58

Toute les mises à jour ont été faite, j'ai vérifié avec windows update.

Je ne comprend vraiment pas ce qu'il se passe car la première fois que j'ai branché mon convertisseur avant ma réinstallation il à été installé immédiatement.
lauc81
 
Messages: 11
Inscrit le: 28 Fév 2006, 16:42


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 4 invités

  •  Liens commerciaux



cron