Protocol FTP inaccessible sour windows XP home editon

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar arnaudh » 11 Jan 2006, 17:17

Bonjour,

J'ai un souci très complexe que je ne parviens pas à résoudre.

En modifiant certains paramètres de ma connexion réseau pour améliorer les temps de réponses (vitesse du ping etc) pour les jeux en réseaux, j'ai modifié le MTU et bien d'autres paramètres avec des logiciels qui font ça tout seul.

Résultat des courses, j'ai très peu gagné en vitesse de réponse (environ 5% de gain) donc très peu mesurable sur un temps de réponse de 25 ou 30 ms sur un ping.

Le gros problème est que mon pc refuse maintenant toute connexion en FTP sur un serveur distant, que ce soit avec internet explorer ou un logiciel client FTP. J'ai un temps d'attente très long avant que mon client FTP rende la main en ne se connectant pas. Et sans message d'erreur explicite..

J'ai bien sur déinstaller et enlever toutes les modifs que j'avais fais, j'ai réinitialisé ma connexion TCP/IP et même déinstallé et réinstallé le service pack 2 de windows pour tenter une reconfiguration par défaut... Rien n'y fait !

Quelqu'un connait-il la manipulation à effectuer pour réinstaller ce protocol FTP sur Windows XP Home.

Merci.
arnaudh
 

Messagepar LeLapinFou » 11 Jan 2006, 21:18

Bonsoir,
arnaudh a écrit:En modifiant certains paramètres de ma connexion réseau .... j'ai modifié le MTU et bien d'autres paramètres avec des logiciels qui font ça tout seul.

Il serait souhaitable de connaitre les logiciels en questions... Car chaque soft modifies des paramètres propre a lui même.
De plus, arrêtez de modifier sans arrêt votre BDR, déjà, sans faire de sauvegarde avant, et en plus pour gagner quoi ? pas grand chose en fin de compte !
Des problèmes en perspective plutôt qu'une réelle amélioration.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar arnaudh » 12 Jan 2006, 14:55

Oui, je suis d'accord avec toi mais cela ne fait pas avancer mon problème.

Les logiciels utilisés sont MTUSpeed, EasyMTU, SpeedTec, Network Cable e ADSL Speed 2003 Professionnal et TZ Connection Booster.

Joli panel de petit programme qui ont tous été désintallés après essai.

Le pire c'est que mon pc fonctionne comme avant sauf pour tous les transferts qui utilisent le protocol FTP.

C'est quand même bizarre...
arnaudh
 

Messagepar LeLapinFou » 12 Jan 2006, 14:58

arnaudh a écrit:sauf pour tous les transferts qui utilisent le protocol FTP.

Et du côté du Firewall ? Ports FTP (21 et 23) cela donne quoi ?
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar JoShuA » 12 Jan 2006, 17:32

heu je pense que tu voulais dire 21 et 20 non ?

car je n'ai lu nul part que l'on parlait Telnet
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar arnaudh » 12 Jan 2006, 18:03

J'ai avancé un peu... la question du fire wall m'a interpellée.

J'ai donc essayé de le désactivé. Le résultat était le même.

Bon, je démarre en mode sans échec et là miracle le protocol FTP fonctionne.

Je redémarre en mode normal puis rien de mieux !

Je me suis dit, si je désinstalle le service pack 2 et le réinstalle, voyons voir ce que cela donne.

Résultat, pas mieux.

Je désactive à nouveau le firewall intégré de XP et là ca remarche. J'y comprends plus rien

Je réactive le firewall intégré et ça continue à marcher.

J'ai entre temps utiliser la commande netsh pour purger mes connexion TCP/IP mais je serais incapable de dire quel est l'élément déterminant.

Bref !

Apparement ça remarche mais je ne sais toujours pas pourquoi. C'est dommage.

Espérant que ce post servira aux utilisateurs qui ont ce genre de problème et qu'il évitera aux autres d'essayer d'utiliser ces programmes qui accélere soit disant la connexion

Honêtement, je n'ai réussi qu'à obtenir environ 5% de mieux et cela reste à prouver (était ce la connexion qui fonctionnait mieux à ce moment ...), en revanche j'ai gagné 100 % d'emmerdement...

Merci d'avoir pris le temps de lire mon problème et à bientôt.

Arnaud.
arnaudh
 

Messagepar LeLapinFou » 12 Jan 2006, 19:53

JoShuA a écrit:heu je pense que tu voulais dire 21 et 20 non ?

exact, au temps pour moi. Connaitre presque tous les ports, cela s'embrouille des fois dans mon disque dur :D
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar LeLapinFou » 12 Jan 2006, 19:54

arnaudh a écrit:Merci d'avoir pris le temps de lire mon problème et à bientôt.

Je t'en prie, c'est souvent une histoire de Firewall ce genre de truc.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 2 invités

  •  Liens commerciaux



cron