Je me fais jeter d'internet de façon aléatoire.

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar H.Cou29 » 29 Nov 2005, 13:55

Bonjour à tous,

Sous XP SP2 et numericable, j'ai, au printemps dernier, eut un problème de connexion, au moins une heure au téléphone avec le service (non gratuit) de numericable: récupération de IP, IPrenew... pour finalement m'entendre dire qu'il fallait que je fasse une réinstallation de l'OS.
Comme j'avais un travail à finir qui ne nécéssitait pas internet, j'ai laissé passer un peu de temps et, miraculeusement la connexion est revenue.
Depuis un mois je me fais déconnecter de manière aléatoire, aussi bien sous Firefox que sous IE, non connecté, le pc fonctionne parfaitement.
Comme j'avais de l'ordre à mettre dans mes dossier, j'ai fait une sauvegarde sur un de mes 2 DD , reformaté l'un et ré-installé proprement XP SP2 .
Le problème demeure, Quand je me connecte, l'anti virus (avast) se met à jour, je lis mon courrier (Gaston), je visite des fora , cependant, de façon tout à fait aléatoire, je me fais sortir de Windows, qui reboote sur un scan du disque C qui me répare en recherchant les fichiers orphelins, avec de temps à autre un avis de réparation de la base de registre.
Si je refuse le scan, une icone de sécurité m'indique qu'un fichier du dossier Windows_Prefetch est illisible. Après le scan et la réparation, le dossier a disparu. J'ai vidé ce dossier et mis 0 dans la base de registre à la clé prefetcher. Je n'ai plus de fichier illisible mais le problème de déconnexion subsiste.
Est-ce grave docteur ??
H.Cou29
 

Messagepar JoShuA » 29 Nov 2005, 14:19

Bonjour,

As-tu des infos dans l'observateur d'évènement ?
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar H.Cou29 » 29 Nov 2005, 14:52

J'ai des messages d'erreur très clair et d'autres beaucoup moins tels que:
origine ntfs :fichier illisible faire un scan disk
Le dernier d'origine IPNATHLP m'indique une config incorrecte ou une erreur interne !(ID 32003)
curieusement cette erreur a été enregistrée à une heure ou tout fonctionnait.
Où peut-on trouver des renseignements plus précis relatif aux ID éven

Merci de compatir.

En ce moment ça marche mais ce matin je me suis fait sortir 2 fois!
H.Cou29
 

Messagepar JoShuA » 29 Nov 2005, 15:11

utilises tu le service ICS ?
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar H.Cou29 » 29 Nov 2005, 17:03

Je ne sais pas ce qu'est ICS.
J'ai désactivé les services dont j'ai eu l'impression de comprendre à quoi ils servaient et en faisant la synthèse des conseils tels que ceux de PC Astuces.
Pendant que j'y suis,
Dans ACCEventLog j'ai souvent le même message:
RT_MMVideo::SetTempOverlayItem Failed:Input string was not in a correct format
Error called by:
ATI.ACE.CLI.Aspect.MMVideo.Graphic.Runtime.RT_MMVideo.
H.Cou29
 


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 5 invités

  •  Liens commerciaux



cron