Fenêtre blanche à la place de "Comptes d'utilisateurs" :(..

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar Xaero » 13 Nov 2005, 20:41

Salut

Depuis peu j'ai un problème: lorsque je clique sur "Comptes d'utilisateurs" dans le panneau de configuration, je tombe sur une fenêtre blanche.
http://img110.imageshack.us/img110/5527 ... ed11nl.jpg
Donc impossible pour moi de créer/modifier/supprimer un compte..
Si quelqu'un sait d'où ça peut venir, j'attend sa réponse avec impatience Image .

Xaero.. ;)
Xaero
 

Messagepar JoShuA » 13 Nov 2005, 20:49

Bonsoir,

Toujours la même question : es-tu à jour au niveau des correctifs microsoft (en particulier des services pack) ?
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar Xaero » 14 Nov 2005, 12:01

Je crois que oui, tu saurais où j'pourrais le vérifier? :/
Xaero
 

Messagepar FxPatrice » 14 Nov 2005, 13:16

 
http://forum-windows.com : Forum Windows 10 - Forum Windows 8 - Forum Windows 7 ...
Avatar de l’utilisateur
FxPatrice
Administrateur
 
Messages: 4880
Inscrit le: 01 Jan 2002, 22:00

Messagepar Xaero » 14 Nov 2005, 17:48

Quand j'essaye d'accéder à Windows Update, j'ai une fenêtre blanche aussi... :(
http://img321.imageshack.us/img321/6364 ... ed29ex.jpg


Ps: J'ai passé un coup d'Ad-Aware et Microsoft Anti-Spyware mais rien n'a changé..
Xaero
 

Messagepar JoShuA » 14 Nov 2005, 17:49

C'est une version "officielle" de Windows que tu as ?

As tu essayé une restauration à une date antérieure à ton problème ?

Vérifie aussi ton fichier hosts : %SystemRoot%System32Driversetchosts
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar Xaero » 14 Nov 2005, 18:27

JoShuA a écrit:C'est une version "officielle" de Windows que tu as ?

Voui

JoShuA a écrit:As tu essayé une restauration à une date antérieure à ton problème ?

Nan

JoShuA a écrit:Vérifie aussi ton fichier hosts : %SystemRoot%System32Driversetchosts

Et je dois y faire quoi précisement?
http://img17.imageshack.us/img17/1276/untitled42hn.jpg

Ps: Ce sont pas mes seuls problèmes, j'ai aussi la fonction 'Recherche' qui ne marche pas.
http://img17.imageshack.us/img17/3326/untitled35di.jpg
Et j'ai aussi le lecteur Windows Media Player qui m'affiche un message d'erreur à chaque fois que j'essaye de le lancer (j'ai pourtant tout fait pour essayer de le 'réparer' mais le problème persiste.. :().
http://img343.imageshack.us/img343/4386 ... ed50dg.jpg

J'sais j'dois être un peu chiant.. Mais c'est sympa d'essayer d'm'aider ;)
Xaero
 

Messagepar JoShuA » 14 Nov 2005, 18:34

As tu passé un antivirus ? (cf les antivirus en ligne Image Image)

Tu as pensé au formatage ? Image Image :/
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar Xaero » 14 Nov 2005, 19:14

JoShuA a écrit:As tu passé un antivirus ? (cf les antivirus en ligne Image Image)

J'passe un coup d'F-Secure et j'te prévient si y-a quelque chose d'intéressant.. :(
Xaero
 

Messagepar Titoff70 » 14 Nov 2005, 20:15

Bonjour,

Je suis aussi d'avis qu'un fomatage serait le mieux, mais en attendant tu peux relancer l'installation de ton windows XP avec le cd d'origine, sur la même partition, et quand il te détecte un sytème est déjà présent choisir R pour faire une installation en réparant Windows, ça devrait déjà faire du bien à ton system.

Bon courage,

Titoff70
Christophe
Image
Titoff70
 
Messages: 176
Inscrit le: 13 Nov 2005, 12:58
Localisation: entre la chaise et le clavier

Messagepar Xaero » 14 Nov 2005, 20:55

'Aucun virus détecté'
J'vais voir si j'retrouve le Cd d'installation.. J'vous prévient d'la suite!

++
Xaero
 


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 3 invités

  •  Liens commerciaux