Perte icone Microsoft Office Outlook

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar laurent-ma » 01 Nov 2005, 20:23

Salus à tous,

Apres desinstallation de Style xp voilà que l' icone Outlook ne ressemble plus à rien dans le menu démarrer. Je peux biensur glisser un racourci à la place et le virer l' original du menu demarrer mais bon.....c' est du bricolage.
QQ' un a une idée ?


http://laurentma.free.fr/OE%20icone.jpg
Dernière édition par laurent-ma le 01 Nov 2005, 20:31, édité 1 fois au total.
Image
Tant que les ordinateurs ne trouvent pas eux-mêmes les prises de courant, nous avons des chances de maitriser la situation...
laurent-ma
 
Messages: 242
Inscrit le: 11 Mai 2002, 20:05

Messagepar LeLapinFou » 01 Nov 2005, 21:20

Salut Laurent,

Pas bien de bidouiller dans les icones.
Pour remettre l'icone original, il faut aller dans la base des registres, trouver la clef :
HKEY_CLASSES_ROOTCLSID{00020D75-0000-0000-C000-000000000046}
Chercher la valeur DefaultIcon, et après le nom OUTLOOK.EXE, mettre ,7 (virgule sept). C'est le 7ème icone du fichier Outlook.exe.
Mais bon, j'ai juste cherché comme ça, a la va vite, il y a peut être une autre clef DefaultIcon dans USER.

PS : C'est pour outlook 2003. quelle version as tu ?

Dans le doute, une recherche dans la BDR de outlook, et lorsque tu vois DefaultIcon pour Outlook, tu mets ,7 a la fin.

Re Ps : Après recherche, j'en ai trouvé aussi dans
HKEY_LOCAL_MACHINESOFTWAREClassesCLSID{00020D75-0000-0000-C000-000000000046}
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar laurent-ma » 01 Nov 2005, 21:33

coucou Lapin, sa roule?

Merci pour ton aide, je sais pas ce que j' ai foutu, sa faisais longtemps que 'javais pas fais de connerie.
Image
Tant que les ordinateurs ne trouvent pas eux-mêmes les prises de courant, nous avons des chances de maitriser la situation...
laurent-ma
 
Messages: 242
Inscrit le: 11 Mai 2002, 20:05

Messagepar LeLapinFou » 01 Nov 2005, 21:36

laurent-ma a écrit:coucou Lapin, sa roule?

Oui, pas mal, et toi ? Heu... pas d'olives en vue, hein Image Image
laurent-ma a écrit:je sais pas ce que j' ai foutu

Juste désinstallé Style xp sans remettre les icones d'origine qui sont inscrit dans la DBR, c'est tout. Pas bien grosse la bêtise quand même. ;)
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar laurent-ma » 01 Nov 2005, 21:41

Je me lance dans linux....tete baisser Image
Avec un tout petit peut de dificulté je dois dire :D
Dernière édition par laurent-ma le 01 Nov 2005, 21:42, édité 1 fois au total.
Image
Tant que les ordinateurs ne trouvent pas eux-mêmes les prises de courant, nous avons des chances de maitriser la situation...
laurent-ma
 
Messages: 242
Inscrit le: 11 Mai 2002, 20:05

Messagepar LeLapinFou » 01 Nov 2005, 21:44

J'ai vu ça, je suis les péripéties du coin de l’œil.
Linux, ce n’est pas ma tasse de thé, quoi que, je commence à me débrouiller pas mal non plus de ce côté-là, mais bon, moins que Windows quand même.
Bonne continuation dans Suse alors.

Et ton icone ? il est revenu ?
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar laurent-ma » 01 Nov 2005, 21:51

Ba pour dire la verité j' y comprend rien à linux Image

Sinon l' icone est revenu oui, merci bcp mon lapin Image
Image
Tant que les ordinateurs ne trouvent pas eux-mêmes les prises de courant, nous avons des chances de maitriser la situation...
laurent-ma
 
Messages: 242
Inscrit le: 11 Mai 2002, 20:05

Messagepar laurent-ma » 01 Nov 2005, 21:57

ha j' oubliais, faut ABSOLUMENT que tu me previennes quand tu viens en alsace hein!!
Image
Tant que les ordinateurs ne trouvent pas eux-mêmes les prises de courant, nous avons des chances de maitriser la situation...
laurent-ma
 
Messages: 242
Inscrit le: 11 Mai 2002, 20:05

Messagepar LeLapinFou » 01 Nov 2005, 21:58

laurent-ma a écrit:Ba pour dire la verité j' y comprend rien à linux Image

bha, c'est en forgeant que l'on devient forgeron Image
laurent-ma a écrit:Sinon l' icone est revenu oui, merci bcp mon lapin Image

Pas de quoi ;)
laurent-ma a écrit:ha j' oubliais, faut ABSOLUMENT que tu me previennes quand tu viens en alsace hein!!

Chutt... faut pas le dire devant tout le monde Image Image Ok, pas de pb ;)
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 6 invités

  •  Liens commerciaux