Mon Windows XP Pro ne démarre qu'en mode sans échec

Le Forum Windows XP

Messagepar huachinango » 12 Oct 2005, 06:44

Bonjour,

En redémarrant mon PC (XP Pro SP2) hier soir, j'ai obtenu un écran noir m'indiquant que l'arrêt ne s'étant pas déroulé correctement (j'avais fait un "arrêt/redémarrer" normal), j'avais le choix de le redémarrer dans l'un des 4 modes :

- mode sans échec
- mode sans échec avec prise en charge du réseau
- derniere config opérationnelle
- normalement

Seuls les 2 premiers modes fonctionnent. Avec les 2 dernières, je boucle sur cet écran noir sans jamais lancer Windows normalement.

Comment diagnostiquer la source du problème ?

Quelques précisions importantes.

1/ Je n'éteins pratiquement jamais mon PC. Je ne sais pas de quand date mon dernier redémarrage.
2/ Avant cet évènement, j'essayais de résoudre un problème de déconnexion de ma liaison Interner Free (modem SAGEM 908, non dégroupé, en ADSLMax). Pour ce faire, j'ai tenté d'installer un nouveau firmware trouvé sur le site de SAGEM. Cette tentative a échoué. J'ai dû réinstaller le firmware précédent. Après cette réinstallation, ma liaison Internet fonctionnait. C'est alors que j'ai redémarré mon PC....
3/ Lorsque je redémarre mon PC en mode sans échec avec prise en charge du réseau, je n'ai pas ma connexion Internet. Dans le paneau de config/réseau, je n'ai plus l'icône de ma connexion Free.
4/ En début de semaine j'ai passé pour la première fois AdAware Pro SE. Hier soir j'ai restauré tout ce qui avait été supprimé et/ou mis en quarantaine. Mais cela n'a pas résolu mon pb.
5/ J'ai également tenté l'option qu XP me proposait de repartir d'un point de reprise précédent. J'ai essayé 3 points de reprise sur les mois de septembre et octobre. Mais toujours pas de résolution de mon pb.

Merci par avance à tous ceux qui pourraient m'aider à revenir à une situation normale.

Autre précision : j'ai un ghost qui date de janvier 2005 qui me ferait repartir dans une situation pas très différente d'aujourd'hui. J'ai utilisé Power Quest Drive Image. Mais lorsque je tente une restauration de cette image depuis XP sans échec, DriveImage me dit qu'il ne peut pas lancer cette restauration en mode sans échec!!!
huachinango
 

Messagepar LeLapinFou » 12 Oct 2005, 20:16

Bonjour,

huachinango a écrit:Je n'éteins pratiquement jamais mon PC. Je ne sais pas de quand date mon dernier redémarrage.

ça, ce n'est pas bien, sauf si bien entendu tu fais de temps en temps au moins un reboot. mon ordinateur est allumé 365 jours par an, mais je le reboot régulièrement.
huachinango a écrit:j'ai tenté d'installer un nouveau firmware

La mise a jour d'un firmware, ne touche que le matériel a mettre a jour, dans ce cas, ton modem, pas ton windows.
huachinango a écrit:Lorsque je redémarre mon PC en mode sans échec avec prise en charge du réseau, je n'ai pas ma connexion Internet. Dans le paneau de config/réseau, je n'ai plus l'icône de ma connexion Free.

Normal, le mode sans échec ne charge aucun driver, ni carte réseau, ni connexion de toutes sortes, ni drivers vidéo, etc... sauf dans ce mode précisement, qui est uniquement la prise en charge du LAN, mais pas internet.
huachinango a écrit:J'ai également tenté l'option qu XP me proposait de repartir d'un point de reprise précédent. J'ai essayé 3 points de reprise sur les mois de septembre et octobre. Mais toujours pas de résolution de mon pb.

Et une réparation en bootant sur le CD de windows ? cela donne quoi ?
huachinango a écrit:Mais lorsque je tente une restauration de cette image depuis XP sans échec, DriveImage me dit qu'il ne peut pas lancer cette restauration en mode sans échec!!!

On peut restaurer windows en étant sous windows ? Ha bon, le système l'autorise ? Perso, quand je fait ce genre de manipulation, je boot soit sur un cd bootable, soit sur une disquette, mais bon, ne connaissant pas se soft..
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9516
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar huachinango » 13 Oct 2005, 06:34

Merci pour ces précisions.

Je pensais que peut-être la procédure de chargement d'un nouveau firmware pouvait inclure également la modification de quelques dll au passage. Mais en réfléchissant un peu, je souçonne qu'il s'agit d'un pb qui n'a rien à voir avec mon modem, mais serait plutôt un pb dû à un virus ou une modification de mon système que je ne pouvais déceler qu'en faisant un reboot.

Je pense que désormais je ferai un reboot régulier de ma machine.

La réparation avec le CD d'XP : pas possible car mon CD XP ne contient pas la SP2 et il y a conflit de versions.
Si je réinstalle mon système je me construirai un CD SP2 (J'ai trouvé plusieurs docs sur le sujet)

Je m'oriente vers une réinstallation de ma partition système.
Y a-t-il quelque part une méthode décrite pour cette opération que j'ai déjà faite sous W98 plusieurs fois, mais à chaque fois en perdant un temps fou et en tâtonnant pour ne pas perdre trop d'informations, par exemple :

- les mails de ma femme qui a une boite aux lettre POP, et pas IMAP
- les données d'Outlook et son paramètrage
- le paramètrage des barres d'outils WORD/EXCEL/PPT
- comment refaire le partenariat avec mon PDA, que je synchronise via une clé USB BlueTooth
- comment ne pas écraser mon calendrier à la première synchro avec mon PDA
- comment de rien oublier (check list).
huachinango
 

Messagepar LeLapinFou » 13 Oct 2005, 20:12

Bonjour,
huachinango a écrit:Y a-t-il quelque part une méthode décrite pour cette opération

oui, ici dans Les questions les plus fréquentes
huachinango a écrit:Je m'oriente vers une réinstallation de ma partition système.

Par contre, ça, c'est très bien. Image Une partition que pour le système, c'est ce qu'il faut faire, et puis, cela evite de perdre des données lors de la réinstallation de celle ci.
huachinango a écrit:- les mails de ma femme qui a une boite aux lettre POP, et pas IMAP
- les données d'Outlook et son paramètrage
- le paramètrage des barres d'outils WORD/EXCEL/PPT
- comment refaire le partenariat avec mon PDA, que je synchronise via une clé USB BlueTooth
- comment ne pas écraser mon calendrier à la première synchro avec mon PDA
- comment de rien oublier (check list).

Pour ça, les mails, ainsi que les données outlook, sont dans un fichier .PST. Quelle version d'oulook as tu ?
rien ne t'empêche de mettre ces fichiers sur une autre partion, plus facile lors d'une réinstallation.
Par contre, pour le paramétrage des comptes, j'avais un lien un jour, que je ne retrouve plus, mais bon, trois clic, et 3 données par compte, c'est vite fait.
les barre d'outils, tu vas hélas là aussi devoir les refaire.
Par conte, entre ton PDA et ta clef... aucune idée, je ne connais pas tout.
Pour ne pas écraser ton calendier de PDA, quel logiciels utilises tu ? Quand j'avais un PALM, il suffisait de lui donner le sens de la synchronisation la première fois, et c'est tout, je pense que cela doit être plus ou moins identique pour les autres PDA.
Et la check liste... je la fait de cette manière chez moi :
Dans une autre partion, j'ai un dossier pour la réinstallation, et là, je met tous les soft que je veux réinstaller par ordre chronologique. Un peu simpliste certe, mais bon, tu n'en oublie pas comme ça.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9516
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar huachinango » 14 Oct 2005, 07:54

Merci pour la rapidité et la clarté des réponses.
Je note précieusement les coordonnées de ce forum.
huachinango
 

Messagepar LeLapinFou » 14 Oct 2005, 18:26

Bonjour,

Pas de quoi Image au plaisir de te revoir
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9516
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 2 invités

  •  Liens commerciaux