Problème de configuration du boot.ini

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar Goldy » 20 Sep 2005, 05:58

Bonjour,

Voilà, je suis un peu ennuyé, j'ai 2 installations de windows sur mon pc, un spécial workstation avec un beau bordel dedans, et une autre spécialement pour les jeux avec le minimum d'installé. Les deux étaient sous windows 2000, j'ai fait passer la workstation sous 2003, mais ayant trop d'incompatibilité avec mes applications, j'ai décidé de la repasser sous xp.

Seulement voilà, maintenant, je n'ai plus le choix au démarrage entre l'installation de windows XP et de windows 2000. J'aimerais donc savoir comment je peux configurer boot.ini pour réavoir ce choix. Dans les options de démarrage, l'installation de windows 2000 n'apparaît pas.

Je me suis risqué à mettre ça :

Code: Tout sélectionner
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Windows XProute" /noexecute=optin /fastdetect
multi(0)disk(1)rdisk(0)partition(6)WINNT="L33T G4m3 m0d" /fastdetect

Windows 2000 étant installé sur le disque 1 et sur la 6e partition de ce disque, mais bon, je ne sais pas comment compter les partitions... Bien évidement, ça ne fonctionne pas.

Voilà, si quelqu'un pouvait me donner une petite indication, je vous remercie d'avance.
Dernière édition par Goldy le 20 Sep 2005, 14:47, édité 1 fois au total.
Goldy
 

Messagepar Tindiliere07 » 20 Sep 2005, 18:16

[boot loader]
timeout=3
default=multi(0)disk(0)rdisk(0)partition(1)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Microsoft Windows XP dition familiale" /fastdetect
Tindiliere07
 

Messagepar JoShuA » 20 Sep 2005, 21:00

Tindiliere07 a écrit:[boot loader]
timeout=3
default=multi(0)disk(0)rdisk(0)partition(1)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Microsoft Windows XP dition familiale" /fastdetect

et ? Image
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar eexit » 20 Sep 2005, 21:44

Bonjour,

Au lieu de mettre
Code: Tout sélectionner
multi(0)disk(1)rdisk(0)partition(6)WINNT="L33T G4m3 m0d" /fastdetect

Essaye :
Code: Tout sélectionner
multi(0)disk(0)rdisk(1)partition(6)WINNT="L33T G4m3 m0d" /fastdetect

Bonne continuation ;)
eexit
 
Messages: 899
Inscrit le: 17 Aoû 2004, 16:04
Localisation: Lille, France

Messagepar Goldy » 20 Sep 2005, 22:34

Merci, je vais essayer ça :)
Goldy
 

Messagepar Goldy » 20 Sep 2005, 22:49

Il a l'air de vouloir booter, mais il me dis que le fichier HAL.DLL dans le répertoire system32 n'est pas présent, hors je viens de vérifier, cette dll est bien présente. Je pense que je ne dois pas être sur la bonne partition, je vais essayer avec d'autres numéros.

Je vous montre shema de mes disques, celui que je veux booter est indiqué par la flèche, c'est le disque I: (server perso, si l'image n'apparait pas, c'est que je suis en train de rebooter pour voir si ça marche).

Image
Dernière édition par Goldy le 22 Sep 2005, 08:16, édité 1 fois au total.
Goldy
 


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 8 invités

  •  Liens commerciaux