Affichage logo démarrage et mode DOS

Le Forum Windows XP

Messagepar Jérôme17 » 14 Sep 2005, 13:06

Bonjour,
je rencontre un problème d'affichage du logo WIN XP lors de la séquence de démarrage. Ce pb est apparu après plusieurs mois de bon fonctionnement. Ce logo est décalé vers la gauche. Lorsque j'utilise un logiciel DOS, il est inexploitable car décalé aussi vers la gauche. Ce décalage est d'environ un quart de l'écran.
J'aimerai pouvoir me (re)servir de ce logiciel (saisie de schémas électroniques) car j'en ai un besoin impératif.
MERCI d'avance....
Jérôme17
 

Messagepar FxPatrice » 14 Sep 2005, 13:27

Cela ressemble fort à un simple réglage à effectuer au niveau du moniteur.

Celui-ci doit être déréglé et ne cadre plus correctement l'image dans certaines résolutions et/ou taux de rafraichissement.

Lancer le logiciel qui provoque cet affichage décalé puis se ballader dans les menus de réglage de l'écran en utilisant les touches prévues à cet effet sur celui-ci pour ajuster la position, taile ... etc ... de l'image.
En général des touches appelées : Menu - Select ...
 
http://forum-windows.com : Forum Windows 10 - Forum Windows 8 - Forum Windows 7 ...
Avatar de l’utilisateur
FxPatrice
Administrateur
 
Messages: 4882
Inscrit le: 01 Jan 2002, 22:00

Messagepar Jérôme17 » 16 Sep 2005, 08:36

Bonjour,
Bravo, c'était bien ça. Pourtant j'y croyais pas....Une fois mon programme DOS lancé, j'ai été dans le menu de l'écran (plat IT Works), et il m'a lancé un auto ajusting. Puis c'est tout bon Image
Ah ces forums, c super !!!
MERCI
Jérôme17
 


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : BingBot [Bot], Google [Bot] et 9 invités

  •  Liens commerciaux