pb carte graphique

Le Forum Windows XP

Messagepar crashburn » 31 Aoû 2005, 23:11

Alors je vs explique mon problème, j'ai une carte graphique msi 6600GT et je ne fais que 40 fps a half-life 2 ce qui n'est pas normal alors je vous indique ma config et je pense savoir d'ou vien le probleme mais je ne sais pas comment le corriger

carte mère A7V8X-X
proc athlon xp 3000+ barton
512 PC2700
msi 6600GT agp

Alors je m'explique dans les drivers de ma carte, tous mon systeme supporte l'agp 8x sauf le systeme d'exploitation, je pense que le probleme vien de la donc j'aimerai savoir comment y remedier, voici un screen :

Image

Voila donc si quelqun pouvai me sauver car avoir une carte puissante et ne pas pouvoir s'en servir pleinement c la galère !! Image

Merci d'avance
Dernière édition par crashburn le 31 Aoû 2005, 23:12, édité 1 fois au total.
crashburn
 

Messagepar LeLapinFou » 01 Sep 2005, 15:10

Bonjour,

Quelle est la version de tes pilotes ? car ici, tu n'en parle pas.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9512
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar crashburn » 01 Sep 2005, 15:44

pilotes carte graph : 77.77 officiels
pilote carte mère : via hyperion 5.00A
crashburn
 

Messagepar JoShuA » 01 Sep 2005, 15:46

Bonjour,

Il me semble avoir vu que les derniers drivers nVidia posaient quelques problèmes ... essaye peut etre les précédent ...
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar LeLapinFou » 01 Sep 2005, 20:21

JoShuA a écrit:Il me semble avoir vu que les derniers drivers nVidia posaient quelques problèmes ...

Il parait, c'est vrai pour beaucoup de personne, mais bon, je suis en train de les tester depuis quelques temps, et je n'ai pas encore trouvé de problèmes. il faut dire aussi que je ne suis pas un foudre de guerre pour les jeux non plus :D.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9512
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar eexit » 01 Sep 2005, 21:29

LeLapinFou a écrit:je ne suis pas un foudre de guerre pour les jeux non plus :D.

Ben tu sais ce qu'il te reste à faire... Image :D
eexit
 
Messages: 899
Inscrit le: 17 Aoû 2004, 16:04
Localisation: Lille, France

Messagepar survivor » 02 Sep 2005, 09:18

Bonjour
j'ai la même carte que la tienne, les mêmes pilotes et pas de probléme, il faut chercher ailleurs. As-tu directx 9.0c ?
lance dxdiag (démarrer, exécuter, entrer dxdiag et valider): dans la page "systéme" tu auras le résumé de ce que voit directx, explore les 2 suivants pour voir...
Si dxdiag ne signale aucune anomalie tu n'as plus qu'à aller dans les propriétés d'affichage et vérifier que dans "paramétres AGP" le curseur est bien sur 8x et écritures rapides activé.
Si tu as au moins 512 m° de ram tu devrais obtenir entre 60 et 100 fps suivant les scénes (j'ai aussi HL 2).
A+
Dernière édition par survivor le 02 Sep 2005, 09:19, édité 1 fois au total.
sed tantum dic verbo et sanabitur computerum meum
Avatar de l’utilisateur
survivor
Modérateur
 
Messages: 4054
Inscrit le: 18 Juil 2002, 10:14
Localisation: grand Nord


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 4 invités

  •  Liens commerciaux