"Lire Tout" ne fonctionne plus..

Le Forum Windows XP

Messagepar 12k° » 14 Aoû 2005, 18:58

Bonjour,

Dans le dossier mes musiques, on a l'option "lire tout" à gauche, et bizarrement lors d'un clic, on voit un sablier quelques secondes et ... rien, le lecteur media player ne se met pas en route Image

Pour info, ce probleme est survenu le jours ou j'ai installé Realplayer et qu'il c'est mit en lecteur par defaut, depuis je l'ai desinstallé mais toujours pareil.

Merci pour vos reponses.
12k°
 
Messages: 169
Inscrit le: 04 Jan 2003, 00:37

Messagepar eexit » 14 Aoû 2005, 21:35

Salut !
Peut-être qu'un petit nettoyage de ta Base de Registre suffirai... essaye..
Sinon, essaye de voir dans Configurer les programmes par défaut si c'est un autre lecteur que WMP...
Sinon réinstalle WMP !

Voila.. bonne continuation !
eexit
 
Messages: 899
Inscrit le: 17 Aoû 2004, 16:04
Localisation: Lille, France

Messagepar 12k° » 14 Aoû 2005, 22:08

Hello,

J'ai nettoyé le registre avec Regcleaner, le wmp est bien le lecteur par defaut dans "Configurer les programmes par defaut" et je viens de le retelecharger la version 10 et de l'installer. Idem, sa marche pas Image

Je continu mes recherches :)
12k°
 
Messages: 169
Inscrit le: 04 Jan 2003, 00:37

Messagepar eexit » 14 Aoû 2005, 23:05

Je voulais savoir, lorsque Real s'est mit en lecteur par défaut, quand tu cliquais sur le lien, ça ouvrait Real ou WMP ?
Ce bug est que dans le dossier "Ma Musique" ou dans tous les dossiers spécialisés musique ?

Merci bien.
eexit
 
Messages: 899
Inscrit le: 17 Aoû 2004, 16:04
Localisation: Lille, France

Messagepar Kejin » 15 Aoû 2005, 11:56

Bonjour,

J'ai eu exactement le même problème sous 2000 et je suis parvenu à le résoudre (voir ce post.
Bien sur, tu peux essayer avec un autre lecteur audio.

Bon courage
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59

Messagepar 12k° » 15 Aoû 2005, 19:51

Bonjour,

Alors :

Je voulais savoir, lorsque Real s'est mit en lecteur par défaut, quand tu cliquais sur le lien, ça ouvrait Real ou WMP ?

Ni l'un ni l'autre, le lien tout lire ne fonctionner deja plus.

Ce bug est que dans le dossier "Ma Musique" ou dans tous les dossiers spécialisés musique ?

Dans tout les dossiers ou il y a des fichiers audio.

J'ai eu exactement le même problème sous 2000 et je suis parvenu à le résoudre (voir ce post.
Bien sur, tu peux essayer avec un autre lecteur audio.

J'ai vu le post mais si je seletionne des fichiers audio et je clique droit et lecture sa marche sans probleme, ce n'est vraiment que le lien Lire tout qui ne fonctionne plus.

Merci pour vos reponses.
12k°
 
Messages: 169
Inscrit le: 04 Jan 2003, 00:37

Messagepar eexit » 16 Aoû 2005, 14:48

C'est un peu plus emm**dant si c'est dans tous les dossiers spécifiques à la musique...
Et si tu vas dans l'onglet "Personnaliser" des Propriétés d'un de ces dossiers, tu change le type de dossier, tu applique et tu remets le type d'origine.

Parce que sinon, c'est une .DLL qui a merdé, je pense...
eexit
 
Messages: 899
Inscrit le: 17 Aoû 2004, 16:04
Localisation: Lille, France

Messagepar 12k° » 16 Aoû 2005, 15:22

;) Pareil, enfin se n'est pas non plus bien grave mais bon encore un truc de plus qui ne marche enfin qui ne fonctionne plus sous xp.

Image
12k°
 
Messages: 169
Inscrit le: 04 Jan 2003, 00:37

Messagepar eexit » 16 Aoû 2005, 15:23

12k° a écrit:;) Pareil, enfin se n'est pas non plus bien grave mais bon encore un truc de plus qui ne marche enfin qui ne fonctionne plus sous xp.

Image

Il date de quand ton dernier formattage ?? Image Image Image
eexit
 
Messages: 899
Inscrit le: 17 Aoû 2004, 16:04
Localisation: Lille, France

Messagepar 12k° » 16 Aoû 2005, 16:06

disleur a écrit:
12k° a écrit:;) Pareil, enfin se n'est pas non plus bien grave mais bon encore un truc de plus qui ne marche enfin qui ne fonctionne plus sous xp.

Image

Il date de quand ton dernier formattage ?? Image Image Image

15 jours Image :D
12k°
 
Messages: 169
Inscrit le: 04 Jan 2003, 00:37

Messagepar eexit » 16 Aoû 2005, 18:46

12k° a écrit:15 jours Image :D

:D Image Image Image Image
Image Image
eexit
 
Messages: 899
Inscrit le: 17 Aoû 2004, 16:04
Localisation: Lille, France


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 3 invités

  •  Liens commerciaux