Clefs USB non reconnues sous XP pro/SP2

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar Koala » 07 Aoû 2005, 16:01

Bonjour :)



J'ai fait une recherche rapide, mais soit je ne sais plus lire, soit je n'ai pas cherché où il fallait, ou encore ... personne n'a eu ce problème alors quitte à me faire recadrer si ce n'est pas le bon endroit Image , je pose ma question ici ! Image

Comme le dit ma question: j'ai 2 clefs USB et mon XP ne les reconnait plus depuis quelques jours (message du genre "Périphérique USB non reconnu" etc ...


J'ai essayé de désinstaller mes controleurs USB et re démarrage pour ré install automatique mais .... rien à faire! Image

J'ai formaté (ouais! Image ) et ré installé XP, fait toutes les MAJ et ... toujours rien Image


Je précise que TOUS mes autres périphs USB fonctionnent sans soucis ... Image alors si quelqu'un a une solution, je suis preneur ! ! ! Image


Merci d'avance ;)
Koala
 

Messagepar JoShuA » 07 Aoû 2005, 16:12

Ami du smiley bonjour Image

regarde ce post
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar Koala » 07 Aoû 2005, 16:29

:D Merci et ... désolé! Image


J'ai bien dit "...soit je n'ai pas cherché où il fallait" ! ! ! Image


Je vais essayer de ce pas (et ouais, je trouve les smilies un moyen sympa pour faire comprendre son humeur du moment Image )
Koala
 

Messagepar Koala » 07 Aoû 2005, 16:52

Bon, puisque j'ai démarré ici et que je ne veux pas polluer en postant un peu partout, je continue ....


JoShuA, j'ai suivi tes infos de l'autre post à la lettre:

1- effacé le fichier INFCACHE.1 (dans "Windows/inf") et rebooté .... sans résultat (sauf que ledit fichier ne se réinstalle pas au reboot Image ...c'est normal Docteur? Image )

2- Vérifié les valeurs de registre que tu indiques; la 1ère contient tout ce que tu annonces, .... avec une foule de rallonges! Donc je pense que c'est bon :D
La 2éme contient exactement ce que tu annonces, donc à priori correcte Image






Et toujours cette info bulle :"Périphérique USB non reconnu" et bla bla bla! Image



S'il y a une autre possibilité? :|
Koala
 

Messagepar Koala » 08 Aoû 2005, 17:39

Personne n'a d'autres idées?

C'est plutot frustrant d'avoir sous la main ces clefs et de ne pas pouvoir les utiliser! Image


Merci d'avance :)
Koala
 

Messagepar JoShuA » 08 Aoû 2005, 18:46

bonjour,

Que se passe-t-il exactement quand tu "plug" ta clef USB ?
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar moi1103 » 08 Aoû 2005, 19:04

C'est peut-être un peu bébête se que je vais te demander mais sait-on jamais ! As tu essayé de changer de port USB pour brancher ta clé ? Et as tu utilisé ta clé sur un autre pc ?

Voila Image bon courage
moi1103
 
Messages: 617
Inscrit le: 11 Juil 2003, 21:52

Messagepar Koala » 09 Aoû 2005, 19:10

Je dispose de deux clefs USB.
Elles sont reconnues et fonctionnent parfaitement sur les autres PC sur lesquels je les ai re-testées ...
Mes prises USB acceptent sans problème d'autres périphs USB (scanner par exemple ...)
J'ai "pluggé" mes clefs sur toutes mes prises externes l'une après l'autre, avec toujours le même résultat ... Image


Le message exact de l'info bulle est: "Périphérique USB non reconnu L'un des périphériques reliés à cet ordinateur a mal fonctionné et Windows ne le reconnait pas. Cliquez sur ce message pour afficher de l'aide."

Bien sur, en cliquant, on tombe sur le tableau "aide et support" classique, qui est sans doute très bon pour un newb total (sans critique aucune vis à vis des "newbs": on en a tous été au départ... et je n'en suis pas bien loin moi-même Image ! ! !), mais qui n'est d'aucune aide dans le cas présent ! Image


Vous savez tout ... ou presque: tout fonctionnait parfaitement pour mes clefs jusqu'à ces derniers jours, où ça a "merdouillé" d'un seul coup ... et je n'y pige carrément rien ! ! !
Dernière édition par Koala le 09 Aoû 2005, 19:10, édité 1 fois au total.
Koala
 

Messagepar Koala » 10 Aoû 2005, 12:13

:/ J'ai le sentiment que ça vous laisse un peu ... dubitatifs ... Image





Mais c'est pourtant franchement em ... Image on va dire "génant"! Image
Koala
 


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

  •  Liens commerciaux