Bonjour problème avec GTA3

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar julian78 » 21 Juil 2005, 13:32

Bonjour,
j'ai fait une recherche sur le problème mais je n'ai pas trouve grand chose.
J'ai acheté GTA3 et lorsque je joue, au bout d'un temps aléatoire, mon pc reboot.
j'ai tout de suite pensé à la température, mais la température du cpu monte jusqu'à 60° voir un peu plus. Pensez vous que cela soit trop? (j'ai récemment nettoyé les ventilos de mon pc et ça n'a rien changé)

Un ami m'a proposé de lancer une appli qui prenait beaucoup de cpu (3Dmark05) qui me permettait aussi de voir ce que valait mon pc, le test s'est bien déroulé, même si je n'ai obtenu qu'un score de 1486.

pour information, voici ma config

athlon XP 2800+ barton
768 M de ram pc2700
une cm a7n8x deluxe
et une carte graphique ATI radeon 9600 pro 256M DDR

Merci de votre aide.
Julian
julian78
 

Messagepar LeLapinFou » 21 Juil 2005, 16:16

Bonjour,

Déja, avec un message d'erreur, cela serait bien. Que disent les journaux ?
Cela ne t'arrive que sous ce jeux ? ou avec d'autre application ?
Sinon, tu peux déjà enlever le reboot automatique lors d'une erreur, cela t'aidera aussi a voir le message d'erreur.
ImageClic droit sur le poste de travail
Imagepropriété
ImageOnglet avancé
ImageParamètres du paragraphe Démarrage et récupération
Imagedécliquer Redémarrer automatiquement
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar julian78 » 21 Juil 2005, 17:08

dans le journal d'événement, je te confirme ça demain(parce que la je suis au boulot) il y a un warning sur ati2mag.
le problème c'est que j'ai déjà désactivé le reboot automatique et cela ne m'arrive que sur ce jeu.

je te confirme demain ce que j'ai dans le journal d'événement.

je vais aussi verifier dans le bios si c'est pas une sécurité au niveau de la température ( le reboot).

en tout merci de ton aide.
julian78
 

Messagepar julian78 » 22 Juil 2005, 08:15

comme convenu voici ce que m'indique le journal d'événements:

Source :Ati2mtag

Categorie :DVD_OV

ID evenement :62470



Description : invalid pixel format





0000: 00 00 00 00 01 00 5a 00 ......Z.

0008: 3d 00 00 00 06 f4 00 80 =....ô.€

0010: 00 00 00 00 00 00 00 00 ........

0018: 00 00 00 00 00 00 00 00 ........

0020: 00 00 00 00 00 00 00 00 ........





est-ce que ca vous parle?

Merci de votre aide.
julian78
 

Messagepar LeLapinFou » 22 Juil 2005, 08:39

Bonjour,

non, pas vraiment, enfin un peu quand même Image
Apparemment, c'est un problème de CATALYST, donc, change ton drivers ATI.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar julian78 » 25 Juil 2005, 08:36

merci pour tous,
j'ai trouve un patch ati pour gta3 qui a regle mon probleme.

Encore merci
julian78
 


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 3 invités

  •  Liens commerciaux