Cacher ses dossiers

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar antoniolav » 18 Juil 2005, 19:58

Bonsoir
Je cherche une technique pour cacher certains de mes dossiers aux autres utilisateurs de mon ordinateur . Jai deja fait l'option 'caché' dans les propriétés ,malheuresement il suffit aller dans les options des dossiers pour afficher cexu cachés donc pour mettre à l'eau cette "protection".

Yen a t'il d'autre ? C'est important, Merci d'avance :D
antoniolav
 

Messagepar LeLapinFou » 18 Juil 2005, 20:05

Bonsoir,

Si ton disque est en ntfs, il suffit de mettre des droits dessus, et c'est tout. pas la peine de les cacher, personne ne pourra y aller.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar antoniolav » 18 Juil 2005, 20:59

Oui il est bien en NTFS .
Comment mettre mes droits dessus ? Merci d'avance Image
antoniolav
 

Messagepar LeLapinFou » 18 Juil 2005, 21:34

Clic droit sur ton dossier, partage et sécurité, onglet sécurité.
Attention, cela ne fonctionne que en XP Pro, et comme tu n'as pas donné ta version...
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar antoniolav » 18 Juil 2005, 22:01

Oui jai bien XP Pro .
Je viens dessayer, cest beaucoup trop compliqué je ne comprends rien .
Et aucun bon tuto sur le net : n'y a til pas une autre solution ?
antoniolav
 

Messagepar LeLapinFou » 18 Juil 2005, 22:45

Trop compliqué ? Que comprends tu pas ?
Dans l'onglet sécurité, dans la fenêtre du haut, c'est le ou les utilisateurs autorisés a accéder au dossier, dans la fenêtre du bas, se sont les autorisations que tu donne a ou aux utilisateurs. (les autorisation peuvent être différente d'un utilisateur a l'autre)
Par exemple, tu peux donner des droits de lecture à albert et uniquement en écriture à henri.
Donc, si le nom de l'utilisateur n'est pas dans la fenêtre, tu clique sur ajouter, tu tapes sont nom, tu clique sur vérifier les noms, windows t'affiche le nom du compte, tu cliques sur ok.
Dans la fenêtre du dessous, en sélectionnant le user approprié dans celle du dessus, tu clique sur contrôle total, c'est le plus simple, surtout si tu resteras le seul utilisateur. Et tu supprime les autres utilisateurs.
Voila, pas vraiment besoin de tuto pour ça.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar antoniolav » 19 Juil 2005, 00:01

Ok effectivement dit comme ca ca à l'air plus simple =)
Par contre il y a deja des utilisateurs bizarre d'inscrit que je narrive pas à supprimer ..
Merci des conseils
antoniolav
 

Messagepar antoniolav » 19 Juil 2005, 11:52

J'ai un problème pour les autorisations :
Si vous voulez j'ai un dossier principal auquel j'arrive à mettre des autorisations pour certains utilisateurs, j'aimerais que ca soit les mêmes autorisation pour tous les sous-dossiers,sous-sous-dossiers,sous-sous-sous-dossiers etc .. ainsi que pour les fichiers, sous-fichiers etc ...

Je vais donc dans l'onglet sécurité, je vérifie les autorisations pour chaque compte,tout est OK, je vais dans paramètres avancés et je coche l'option suivante :

Remplacer les entrées d'autorisation de tous les objets enfants affichés ici et qui s'appliquent aux objets enfants

Je clique sur ok, et quand je vais "tester " cest le bordel total .. ya des dossiers et des fichiers auquels je ne peux pas accéder , malgrès les autorisations !

Je demande de l'aide =)
antoniolav
 

Messagepar LeLapinFou » 19 Juil 2005, 20:19

Bonsoir,

Pourquoi remplacer les entrées d'autorisations ? Car par défaut, les sous dossiers (et fichiers donc) héritent de l'objet parent, donc du dossier principalqui contient tout le reste. D'ailleurs, c'est la case cochée par défaut.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar oXy72 » 20 Juil 2005, 17:35

Il existe aussi Winrar avec lequel tu peut mettre des mots de passes sur des fichiers, dossiers si c'est ce que tu recherche.

Sinon il y a aussi passwordoor qui permet de bloquer des applications avec un password .

Have fun Image
Dernière édition par oXy72 le 20 Juil 2005, 17:36, édité 1 fois au total.
oXy72
 
Messages: 14
Inscrit le: 20 Juil 2005, 17:12

Messagepar 12k° » 20 Juil 2005, 22:02

LeLapinFou a écrit:Clic droit sur ton dossier, partage et sécurité, onglet sécurité.
Attention, cela ne fonctionne que en XP Pro, et comme tu n'as pas donné ta version...

Salut,

J'ai voulu tester, et j'ai pas l'onglet securité dans Partage et securité.

Apres avoir Image je ne comprends pas pourtant j'ai bien xp pro.
12k°
 
Messages: 169
Inscrit le: 04 Jan 2003, 00:37

Messagepar LeLapinFou » 21 Juil 2005, 08:11

12k° a écrit:J'ai voulu tester, et j'ai pas l'onglet securité dans Partage et securité.

Sous XP Pro ? ha bon, il est par defaut pourtant. Vas voir cette page il y a plein de truc sur la sécurité, et aussi comment faire apparaitre l'onglet le cas échéant.
rubrique (non)affichage sous Windows XP PRO
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar 12k° » 21 Juil 2005, 09:35

Salut,

Merci pour le lien, Il fallait decocher "utiliser le partage de fichiers simple(recommandé)"

La j'ai bien l'onglet "securité" :)
12k°
 
Messages: 169
Inscrit le: 04 Jan 2003, 00:37


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : BingBot [Bot] et 4 invités

  •  Liens commerciaux