Probleme de vidéo Zoomé sur tout type de videos

Le Forum Windows XP

Messagepar kenny » 17 Juil 2005, 13:18

Bonjour à tous

J'ai un petit problème sur n'importe quelle vidéo (AVI, MPEG, MKV, VOB, ETC...) et sur n'importe quel lecteurs, en effet, la vidéo qui est affichée est complétement zoomée et est donc tronquée de tout les cotés.

J'ai regardé avec Virtual Dub, la vidéo est parfaite et bien calée, j'ai éssayé de regler les paramètres Pan Scan mais rien y fait ....

Si vous avez une solution je suis preneur car je suis à court d'idée

Merci de vôtre implication

Ciao

P.S : voici ma carte graphique

Geforce 6200 256 Mo
Dernière édition par kenny le 17 Juil 2005, 13:20, édité 1 fois au total.
kenny
 

Messagepar FxPatrice » 17 Juil 2005, 15:00

Tu as déréglé les paramètres de ton pilote Nvidia ...

Image Click droit sur le bureau
Image Propriétés
Image Paramètres
Image Avancés
Image Gforce ...
Image Vidéo Overlay Setting
Image Zoom control - Vidéo overlay
Image Ramener le curseur totalement à gauche
Image Appliquer
 
http://forum-windows.com : Forum Windows 10 - Forum Windows 8 - Forum Windows 7 ...
Avatar de l’utilisateur
FxPatrice
Administrateur
 
Messages: 4882
Inscrit le: 01 Jan 2002, 22:00

Messagepar kenny » 17 Juil 2005, 16:55

J'ai bien le menu NVIDIA mais il se presente sous une autre forme, j'ai une peu fouillé mais je n'ai rien trouvé ressemblant à ce que tu m'as dit


voici une capture d'ecran de mon menu si sa peut t'aider et m'aider par la meme occasion

Image

merci de ton aide
Dernière édition par kenny le 17 Juil 2005, 16:58, édité 1 fois au total.
kenny
 

Messagepar LeLapinFou » 17 Juil 2005, 17:03

Bonjour,

C'est dans le menu paramètres de superposition video, et c'est le curseur ou a gauche, il y à Sortie, et a droite Entrée.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar kenny » 17 Juil 2005, 17:24

Désolé ce n'est malheureusement pas la cause du problème le curseur etait deja tout à gauche :(
kenny
 

Messagepar kenny » 18 Juil 2005, 15:10

Sa y est le probleme est résolu en fait c'était dans les parametres avancées de la carte graphique

et il y avait une mauvaise option de cochée, elle se trouve dans

Image paramètres d'ecran plat numérique

puis la case " Mise à l'échelle de la carte graphique" etait cochée, donc il faut decocher celle-ci puis cochée

Image centrer l'image

voila si sa peut servir à quelqu'un !!!!!

Merci quand meme

A+
kenny
 

Messagepar LeLapinFou » 18 Juil 2005, 16:20

Merci pour cette réponse, le cas échéant, effectivement, cela peut servir a une autre personne. ;)
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 4 invités

  •  Liens commerciaux