Problème: MS-DOS

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar alxe0od » 08 Juil 2005, 17:09

Bonjour tout le monde,

J'ai rencontré un problème sur mon ordinateur.

En voulant "dewinzipper" un logiciel, un message d'erreur m'est apparu.

Voilà l'image:

Image

J'ai vraiment aucune idée de ce que c'est... Image

Merci de m'aider, pour que je puisse ouvrir ce fichier!

A+ tout le monde.


PS: Les modos, j'espère que cette fois j'ai été clair et que vous ne le mettrez pas à la corbeille ;)
alxe0od
 
Messages: 20
Inscrit le: 08 Juil 2005, 11:45

Messagepar LeLapinFou » 08 Juil 2005, 17:12

Bonjour,

Un petit tour dans Les questions les plus fréquentes, cela règlera ton pb...
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar alxe0od » 08 Juil 2005, 17:14

Salut LapinFou,

Merci de m'avoir répondu, mais je ne comprend pas grand chose au lien que tu m'as passé... Image
alxe0od
 
Messages: 20
Inscrit le: 08 Juil 2005, 11:45

Messagepar LeLapinFou » 08 Juil 2005, 17:18

Que ne comprends tu pas ? il suffit de lire, et de suivre les indications, pas bien difficile, même pour un novice en informatique.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar alxe0od » 08 Juil 2005, 17:18

En fait il y a juste un truc que je ne comprend pas...

La dernière étape de la 2ème solution:

* Modifier l'attribut du fichier pour qu'il soit en lecteur seule
en ligne de commande (touche Win + R -> cmd) : attrib +r %SystemRoot%system32autoexec.nt

:(
alxe0od
 
Messages: 20
Inscrit le: 08 Juil 2005, 11:45

Messagepar LeLapinFou » 08 Juil 2005, 17:20

touche Win + R c'est exactement comme démarrer, exécuter.
La touche Win c'est la touche qui a le logo Microsoft sur ton clavier.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar alxe0od » 08 Juil 2005, 17:24

Ok merci,

Et encore une dernière question...

Pour la toute dernière partie:

attrib +r %SystemRoot%system32autoexec.nt

Je dois faire quoi avec ça?

Sachant que j'ai fait Win + R et que j'ai entré: cmd
alxe0od
 
Messages: 20
Inscrit le: 08 Juil 2005, 11:45

Messagepar LeLapinFou » 08 Juil 2005, 17:33

dans ta fenêtre noire du DOS, tu tape cette commande : attrib +r %SystemRoot%system32autoexec.nt
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar alxe0od » 08 Juil 2005, 17:36

Ah ok!

À la suite de ce qui a déjà marqué ou j'efface tout? (ou un peu?^^)

Et pis après je quitte tout simplement la fenêtre?

Voilà c'était mes 2 dernières questions,

En espérant que j'aurai les réponses rapidement :)
alxe0od
 
Messages: 20
Inscrit le: 08 Juil 2005, 11:45

Messagepar LeLapinFou » 08 Juil 2005, 17:38

juste ça, sans rien éffacer :


attrib +r %SystemRoot%system32autoexec.nt


et rien d'autre.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar alxe0od » 08 Juil 2005, 17:43

Ben j'ai mis ça à la suite...

Et puis quand je le ferme, et que je refais Win + R, cmd. Il n'est plus là, c'est la même chose qu'avant...

Et donc, ça ne marche pas...
alxe0od
 
Messages: 20
Inscrit le: 08 Juil 2005, 11:45

Messagepar alxe0od » 08 Juil 2005, 17:53

YOUPIE YOUPIE YOUPIE CA MARCHE!!!

Merci beaucoup LeLapinFou de m'avoir aidé!!! Je suis trop content!!!!


HIhaaaaaaaaaaaaa! :-)
alxe0od
 
Messages: 20
Inscrit le: 08 Juil 2005, 11:45

Messagepar LeLapinFou » 08 Juil 2005, 18:52

Pas de quoi ;)
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 6 invités

  •  Liens commerciaux