pb affichage propriete et fonds d'ecran

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar sylaudius » 14 Mai 2005, 00:28

Salut aux experts
Image J'utilise l'O.S. XP PRO Pack SP2 avec une carte graphique Geforce4 MX420 sur un ordinateur de bureau non relié à un réseau privé et je suis confronté depuis qq temps à 2 pb qui n'empèchent pas mon système de tourner mais que je n'arrive pas à résoudre et surtour à comprendre.
1) Propriétés des dossiers et affichage de fonds d'écran.
Tous les dossiers sont affichés lecture seule coché dans propriétés. Aprés décochage et "appliquer aux sous dossiers et fichiers" l'instruction s'applique à tous les fichiers contenus dans les dossiers et sous dossiers mais ces dossiers et sous dossiers continuent à s'afficher en lecture seule. Impossible de supprimer cette coche qui apparait à chaque nouvelle ouverture des propriétés.
Ceci est peut-être la cause qui m'empêche d'affecter un fond d'écran avec un fichier Desktop.ini aux dossiers qui en sont dépourvus. Par contre, je peux changer, enlever ou remettre un fond d'écran sans problème à tous les dossiers à qui j'en ai déja affecté un du temps où cette fonction, inutile mais esthétique, voulait bien s'exécuter. Bizarre, bizarre et plus qu'étrange. Je nage et j'enrage.
En résumé: L'affichage d'un fond d'ecran à l'aide d'un desktop.ini fonctionne sur les dossiers déja pourvus mais ne fonctionne plus sur les dossiers non pourvus.
2) Propriétés d'Internet Explorer
Dans l'onglet connexion de propriètés d'Internet Explorer, les lignes "ne jamais établir une connexion" (cochée), "établir une connexion s'il n'existe pas de connexion réseau" et "toujours établir une connexion" sont grisés sans possibilités de passer d'une fonction à l'autre. L'adresse de la page d'accueil restait également grisée et inchangeable mais j'ai pu régler ce pb avec PowerIE.exe.

Ces 2 pb s'appliquent pareillement aux comptes administrateur, limité et invité.

J'expose les 2 sur le même post car je pense qu'il pourrait y avoir une cause commune (restriction des droits administrateur?)

Tentatives de résolution des pb:
Scan minutieux du système avec Avast à jour: pas de virus trouvé
Scan antispyware avec Ad-aware + Spybot : pas de Spyware trouvé
Recherche dans outils d'administration et comptes utilisateurs: Rien vu qui peut régler ces pb.
Démarrage sans echec et ouverture avec icône administrateur: Pas trouvé de solution

Image Merci à tous pour votre aide.

?
{ ° ° }
( ~~)
~~| |~~

Sylaudius
Dernière édition par sylaudius le 19 Mai 2005, 02:24, édité 1 fois au total.
sylaudius
 

Messagepar sylaudius » 14 Mai 2005, 17:33

Image Bon, j'ai reglé le pb propriété IE en simulant l'ajout d'une nouvelle connexion. Les lignes se sont dégrisées. Allez savoir pourquoi?
Image Reste mon pb d'affichage des fonds d'écran..... Je me sens seul....Pour vous donner une idée de ce que je ne peux plus faire, la copie d'écran du repertoire de mon DD D:Galaxie à:
http://membres.lycos.fr/sylaudius/Public/Galaxie.jpg


?
{ ° ° }
( ~~)
~~| |~~

Sylaudius
Dernière édition par sylaudius le 19 Mai 2005, 02:25, édité 1 fois au total.
sylaudius
 

Messagepar sylaudius » 31 Mai 2005, 02:41

Salut
Pas beaucoup d'amateurs pour tordre le coup au bug.

Image Bon, j'ai trouvé la solution à mon pb que je vous donne à ttes fins utiles à:
http://www.zebulon.fr/astuces/tip191/Personnalisation-du-fond-des-fenetres.html
La methode manuelle n'a pas fonctionné (peut-être parce-que j'utilise EditPad à la place de Notepad pour l'edition de mes fichiers?) mais l'assistant de personnalisation de dossier proposé au téléchargement + le fichier .reg est un vrai petit soldat.
Image merci à tous pour votre aide.
---------------------------------------------------------------------------------------------------------------------------
Dernière édition par sylaudius le 31 Mai 2005, 02:42, édité 1 fois au total.
sylaudius
 


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 4 invités

  •  Liens commerciaux